Results 1 to 14 of 14

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: cydia down?

  1. #1
    Default cydia down?
    Is anybody else having trouble accessing cydia? I had to restore my phone last night because it stopped communicating with iTunes, and ever since I haven't been able to access cydia. It just hangs on the reloading data part for about 10 seconds, and then crashes.

    This forum seems like one of the more worthless forums online. I asked a simple question, had 46 views, and not one member wanted to take the time to say "yeah, I'm still able to connect."

    I ended up restoring and am now able to access Cydia - thanks for nothing, modmyi members.
    Last edited by niqolas619; 2010-11-21 at 07:31 PM. Reason: Automerged Doublepost

  2. #2
    Retired Moderator iYeow's Avatar
    Join Date
    Feb 2008
    Location
    Vancouver, Canada
    Posts
    13,996
    Thanks
    76
    Thanked 2,764 Times in 2,652 Posts

    In most cases if you are having issues with Cydia, a restore is imminent.

  3. #3
    Community Manager Bo Troxell's Avatar
    Join Date
    Aug 2008
    Location
     Valley of the Sun, ARIZONA ♥♥♥
    Posts
    35,196
    Thanks
    5,590
    Thanked 12,540 Times in 7,596 Posts

    ^ Agree, a simple search would have given the OP the same info. Restore is the cure.

  4. #4
    Same issue with cydia.. stuck with "Loading Data" until it crashes. Seem like Saurik would have had a fix for this. lame.

  5. #5
    Retired Moderator
    Join Date
    Jun 2009
    Location
    Alhambra, CA
    Posts
    16,904
    Thanks
    137
    Thanked 2,202 Times in 1,924 Posts

    Could be the jailbreak tool used. Just speculating. Did an iPhone 3GS two days ago with Spirit and Cydia was fine. Did a 3G with Spirit and it was fine. Did a 2G with Blackra1n and it wasn't. Did my iPod Touch 2G with Greenpois0n and it wasn't fine. So the iPT and iPhone 2G had the same problems you're experiencing, constant reloading then crash to springboard. Redid both devices, the iPhone 2G had a broken power button so I couldn't fix Cydia and didn't have time to Sn0wbreeze it. The iPT I redid with Redsn0w and then it was fine.

    So lol, to sum it up, I think some jb tools such as Blackra1n and Greenpois0n don't do well with specific devices. If you can, find another tool to jb your device.

  6. #6
    Community Manager Bo Troxell's Avatar
    Join Date
    Aug 2008
    Location
     Valley of the Sun, ARIZONA ♥♥♥
    Posts
    35,196
    Thanks
    5,590
    Thanked 12,540 Times in 7,596 Posts

    It's the nature of the beast,. Sometimes files get corrupted during the jailbreak. I don't believe it's a Cydia problem. But yes, it would be sweet if there were a simple fix. It takes me hours to set up my phone after a firmware upgrade.

  7. #7
    I jailbroke way back 3.1.2 and tried not to mess with it as long as it was working, but when Cydia broke... it's forcing my hand. I think I used blackra1n, but I was really trying to avoid doing a restore. I found a link for the redsn0w beta, but the download link was broken, but I'd like to give it a shot if someone can point me in the right direction. Thx

    http://iphwn.org/rs/redsn0w_win_0.9.6b1.zip <-- broken
    Last edited by mapsurfer; 2010-11-22 at 06:23 AM.

  8. #8
    Retired Moderator iYeow's Avatar
    Join Date
    Feb 2008
    Location
    Vancouver, Canada
    Posts
    13,996
    Thanks
    76
    Thanked 2,764 Times in 2,652 Posts

    Quote Originally Posted by mapsurfer View Post
    I jailbroke way back 3.1.2 and tried not to mess with it as long as it was working, but when Cydia broke... it's forcing my hand. I think I used blackra1n, but I was really trying to avoid doing a restore. I found a link for the redsn0w beta, but the download link was broken, but I'd like to give it a shot if someone can point me in the right direction. Thx

    http://iphwn.org/rs/redsn0w_win_0.9.6b1.zip <-- broken
    If you have a 3gs, i suggest you upgrade to IOS 4.1.

  9. #9
    @iYeow I hear ya.. At the time (and a long while after) it wasn't a fix for jailbreak so I waited. but, still need redsn0w because like I said, the link is broken. Did a quick search and found redsn0w 0.9.6b3 and just downloaded.

    It would be so much easier if Cydia could be alternately installed from itunes. This was really strange, but OpenSSH just disappeared from my device and then the Cydia "Loading Data" issue is forcing my hand.

    I think it asks for Current ipsw on the phone, but I don't think I have it. What am I supposed to do there?

  10. #10
    Use redsn0w 0.9.3b2 for 4.1. B3 is for 4.2

  11. #11
    Retired Moderator iYeow's Avatar
    Join Date
    Feb 2008
    Location
    Vancouver, Canada
    Posts
    13,996
    Thanks
    76
    Thanked 2,764 Times in 2,652 Posts

    Here : iClarified - iPhone - Where To Download iPhone Firmware Files From
    Yeah, don't use b3, use redsn0w 0.9.6b2

    If you need unlock, do not jailbreak with Redsn0w
    Last edited by iYeow; 2010-11-22 at 07:11 AM. Reason: Automerged Doublepost

  12. #12
    Quote Originally Posted by iYeow View Post
    Here : iClarified - iPhone - Where To Download iPhone Firmware Files From
    Yeah, don't use b3, use redsn0w 0.9.6b2

    If you need unlock, do not jailbreak with Redsn0w
    don't use? ok, that confused me. Thanks for the Firmware link.

    Blackra1n has a link to reinstall (respring) Cydia but no joy, Seemed to upload, but Still crashes when executed. Can't figure out how to delete Cydia, so next step is the restore/upgrade. Trust me, I do this with hesitation. Haha I am still thinking that blackra1n/geohot version of Cydia installer is to blame. No idea where that gets downloaded from, but I know there are others out there having the same problem.
    Last edited by mapsurfer; 2010-11-22 at 07:35 AM. Reason: Automerged Doublepost

  13. #13
    Community Manager Bo Troxell's Avatar
    Join Date
    Aug 2008
    Location
     Valley of the Sun, ARIZONA ♥♥♥
    Posts
    35,196
    Thanks
    5,590
    Thanked 12,540 Times in 7,596 Posts

    Sorry to say this, but we deal with it every day, it is typically user error or your machine. Not pointing fingers mind you, I have had the exact same issues myself and I read quite a bit and have many friends that have an inside track that I can lean on. Sh1t happens, sorry.

  14. #14
    Thanks for the support guys.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •