Results 1 to 8 of 8

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: jailbreakme website does not open for me

  1. #1
    Default jailbreakme website does not open for me
    I am trying to learn to jailbreak my iphone and everything ive read and been told leads me to believe that going to jailbreakme.com is a the simplest and surest way to do it (3g w os4 5.13.04), but the website does not even open for me on the iphone or my laptop. Am I misunderstanding something? I have tried several times but no luck even getting on the site.
    Last edited by itrmike; 2010-11-21 at 02:16 PM.

  2. #2
    iPhone? More like MyPhone Patato22's Avatar
    Join Date
    May 2010
    Location
    USA, Miami, Florida
    Posts
    291
    Thanks
    11
    Thanked 28 Times in 27 Posts

    because it's not for laptops. you have to visit the site using your iphone and then slide to jailbreak

  3. #3
    What's Jailbreak? ShredNasty's Avatar
    Join Date
    Jul 2010
    Location
    New Braunfels, Texas
    Posts
    252
    Thanks
    7
    Thanked 37 Times in 28 Posts

    It's spelled jailbreakme.com, not jailbrake.
    iPhone 4 to Android directly back to iPhone 4. I learned my lesson and will never leave iOS again.

  4. #4
    Make sure your trying Jailbreakme.com not jailbrakeme.com be aware this only works for 4.0 and 4.0.1 Firmware

    If your on a different Firmware please reply and say that firmware and iPhone Model(3G,3GS,4) and we will happily get it jailbroken for you

  5. #5
    Quote Originally Posted by Patato22 View Post
    because it's not for laptops. you have to visit the site using your iphone and then slide to jailbreak
    I tried it about 100 times on the iphone, I thought that was clear, I just mentioned that I also tried with the laptop. The site will not open with the iphone at all.

    Quote Originally Posted by ShredNasty View Post
    It's spelled jailbreakme.com, not jailbrake.

    I have been trying the correct spelling, jailbreakme.com
    I just keyed it on wrong in my question here
    It still will not open for me at all on the iphone when spelled jailbreakme.com

    Quote Originally Posted by BenderRodriguez View Post
    Make sure your trying Jailbreakme.com not jailbrakeme.com be aware this only works for 4.0 and 4.0.1 Firmware

    If your on a different Firmware please reply and say that firmware and iPhone Model(3G,3GS,4) and we will happily get it jailbroken for you
    As stated in the original question I am using iphone 3g on os 4 with firmware 05.13.04
    I cannot open the website on my iphone "jailbreakme.com" it just will not open at all
    Last edited by itrmike; 2010-11-21 at 02:13 PM. Reason: Automerged Doublepost

  6. #6
    I just did it on my iPhone perfect
    Try getting off WiFi and using 3G

  7. The Following User Says Thank You to BenderRodriguez For This Useful Post:

    itrmike (2010-11-21)

  8. #7
    Quote Originally Posted by BenderRodriguez View Post
    I just did it on my iPhone perfect
    Try getting off WiFi and using 3G
    Hey thanks! I did turn off wifi and go 3G and can get right on the website. However, now every time I slide the slider to jailbreak, I get the message "downloading, may take a while", then I get the message "Oops, file received was invalid". happens every single time, what could be wrong?
    Also, I have tried clearing all cache, cookies, and history, then retrying to jailbreak, and continue to get same message every single time that reads "Oops, file received was invalid"
    I just dont get it
    Last edited by itrmike; 2010-11-21 at 09:49 PM.

  9. #8
    Retired Moderator iYeow's Avatar
    Join Date
    Feb 2008
    Location
    Vancouver, Canada
    Posts
    13,996
    Thanks
    76
    Thanked 2,764 Times in 2,652 Posts

    Quote Originally Posted by itrmike View Post
    Hey thanks! I did turn off wifi and go 3G and can get right on the website. However, now every time I slide the slider to jailbreak, I get the message "downloading, may take a while", then I get the message "Oops, file received was invalid". happens every single time, what could be wrong?
    Also, I have tried clearing all cache, cookies, and history, then retrying to jailbreak, and continue to get same message every single time that reads "Oops, file received was invalid"
    I just dont get it
    Why do you want 4.0, it is too slow. Go for 4.1. I will give you a custom 3g, activated ipsw.
    Make sure you have the latest itunes. Download Redsn0w 0.9.6b2 and the stock 4.1 ipsw. Run redsn0w and check only the box DFU mode only.
    Once you are in DFU , open up itunes , shift + restore to this custom firmware of 4.1. The link will be in your PM box.

  10. The Following User Says Thank You to iYeow For This Useful Post:

    itrmike (2010-11-23)

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •