Results 1 to 11 of 11

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Bricked sn0breeze 3G - no luck w/ DFU, iREB, etc... what else can I try!??

  1. #1
    Angry Bricked sn0breeze 3G - no luck w/ DFU, iREB, etc... what else can I try!??
    Quick rundown:
    • Sn0breeze JB'd 3g at 4.1 with preserved unlocked 4.0.1 baseband
    • Phone & JB was working great for months
    • During a 'regular' app sync in iTunes last week, phone & computer hangs, eventually have to disconnect
    • Phone now will not boot past the ih8sn0wflake
    • I can put phone in DFU mode
    • iTunes won't restore saved sn0wbreeze FW's - times out "preparing phone for restore", phone is showing the timer circle down towards the bottom just spinning infinitely
    • Created new sn0wbreeze FW, won't restore either
    • Run iREB seemingly successfully (get custom iREB on-screen DFU message)
    • iTunes still times out "preparing phone for restore"


    Only thing I can think of next is to try to restore a plain-jane 4.0.1 in iTunes vs. the sn0wbreeze FW's. I have all my SHSH's saved w/ Cydia / Tinyumbrella etc. by the way... I also just noticed there is an RC2 for iREB, not sure if that fixes anything signicant that might help...

    Any other suggestions?

    Ideally I'd figure out how to restore right to the same FW that I was running since it worked great but doesn't seem to be working out.

  2. #2
    Retired Moderator
    Join Date
    Jun 2009
    Location
    Alhambra, CA
    Posts
    16,904
    Thanks
    137
    Thanked 2,202 Times in 1,924 Posts

    If it's a 3G, take it down to 3.1.3. iOS 4 (except for 4.1) is awful on an iPhone 3G. Lags so bad and freezes a lot. I've had a lot of trouble with Sn0wbreeze on iPhone 3G's so this isn't surprising. Works better for any other device lol. If you need to unlock (I assume you do) the best thing to do is to take it back down to 3.1.x. 4.1 has the best performance for iPhone 3G but you can't get there without Sn0wbreeze.

    Edit: I mean 4.1 is the best of all the iOS 4 versions on an iPhone 3G. But 3.1.x is the smoothest and fastest overall.
    Last edited by i.Annie; 2010-11-21 at 08:10 AM. Reason: Automerged Doublepost

  3. #3
    Livin the iPhone Life
    Join Date
    May 2008
    Posts
    8,021
    Thanks
    102
    Thanked 789 Times in 731 Posts

    --- Nevermind ----

  4. #4
    If it was running 4.1 with snowbreeze for months then it must have been using 2.0.2 snowbreeze.

    Try 2.1?

    Or better yet, get a copy of a custom ipsw created with pwnagetool and use redsnow to put in the pwn'd DFU mode ready for the shift+restore.

  5. #5
    Quote Originally Posted by puma.leaf View Post
    iOS 4 (except for 4.1) is awful on an iPhone 3G. Lags so bad and freezes a lot.
    Fully agreed but I really liked the 4.1 and it had been goin really good dammnzit.

    OK I nabbed the latest iREB (RC2) and that seemed to work better...
    Phone went into "green screen" mode as it was supposed to...
    iTunes custom restore seemed to go OK...
    Phone then was in that post-restore-wait-for-boot mode for a long while...

    BUT...

    When it finally clicked over to the i8sn0wflake to finish booting it now seems stuck there again... Every once in a while it flashes like its rebooting but nothing seems to happen after that - right back to the snowflake...
    Last edited by bigfahrter; 2010-11-21 at 09:47 PM. Reason: Automerged Doublepost

  6. #6
    Retired Moderator iYeow's Avatar
    Join Date
    Feb 2008
    Location
    Vancouver, Canada
    Posts
    13,996
    Thanks
    76
    Thanked 2,764 Times in 2,652 Posts

    Alright, I am going to give you a 3g custom 4.1 ipsw. You run Redsn0w 0.9.6b2 and browse to Stock 4.1, check only the box put iphone into DFU mode only. Once you are in DFU mode, open up itunes and Shift + restore to this 3g custom activated ipsw of 4.1.

  7. The Following User Says Thank You to iYeow For This Useful Post:

    bigfahrter (2010-11-22)

  8. #7
    iYeow - worky worky! I think. still have to fully test but is booted and running. thanks! I guess the ih8sn0w tools are still problematic....

    I tried several iterations but only the combo of the redsn0w DFU mode and the FW you sent seemed to successfully load...

  9. #8
    Retired Moderator iYeow's Avatar
    Join Date
    Feb 2008
    Location
    Vancouver, Canada
    Posts
    13,996
    Thanks
    76
    Thanked 2,764 Times in 2,652 Posts

    To summarize for PC: Redsn0w 0.9.6b2 into DFU mode & shift + restore to CFW of IOS 4.1 by Pwnage tools 4.1.2 = success.
    Last edited by iYeow; 2010-11-22 at 07:10 PM.

  10. #9
    small correction, I hit it with the very latest RS 0.9.6b3... not sure if that mattered much.

    Quote Originally Posted by iYeow View Post
    To summarize for PC: Redsn0w 0.9.6b2 into DFU mode & shift + restore to CFW of IOS 4.1 by Pwnage tools 4.1.2 = 100% success.
    now today to go through my "re-JB checklist" to re-install all the various things and get all the setup tweaks back in place (aka "step 1 change default passwords"). man I'm glad I made that list after the 2nd or 3rd time I JB'd, makes it so much easier to ensure I've hit all the bases...

  11. #10
    Retired Moderator iYeow's Avatar
    Join Date
    Feb 2008
    Location
    Vancouver, Canada
    Posts
    13,996
    Thanks
    76
    Thanked 2,764 Times in 2,652 Posts

    Redsn0w 0.9.6b3 is meant for iOS 4.2, i guess it is alright to use it as you are only using it to put you into DFU mode.

  12. #11
    Default snowflake logo loop
    Hi iYEOW,
    I'm having a problem with my 3GS. I used sn0wbreeze 2.1 to jailbreak, and everything was fine. Until I downloaded the faceit-3GS update. Somehow when I rebooted, I was stuck on snowflake logo. I'm on FW 4.1, I don't want to lose all my apps and info by restoring the phone, because I didn't do a back up. Is there a way to restore without losing anything. I noticed on itunes that it recognizes my phone, but I can't get into it. I tried IREB, but that didn't work. I was hoping, that I could do a custom ipsw (NOR-ONLY) using snowbreeze, so that I won't lose anything. But somehow I can't click on the (NOR-ONLY) box. What do you suggest?

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •