Results 1 to 4 of 4

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Limera1n

  1. #1
    Default Limera1n
    I tried to jailbreak my 3GS with limera1n but now it is stuck on the apple boot screen. I put the phone in DFU then applied the jailbreak. It told me that it was good and then turned off. When I went to reboot it, the apple screen came up and has been stuck on there ever since. I tried to re-jailbreak it but Limera1n won't recognize it. Help! I don't want to restore my phone. I know it will work if I restore it but I don't want to do that.

  2. #2
    Does itunes recognise it?

    I think there's not a lot you can do but restore.

  3. #3
    google iRecovery, that has helped me kick my device out of that problem.

  4. #4
    Retired Moderator iYeow's Avatar
    Join Date
    Feb 2008
    Location
    Vancouver, Canada
    Posts
    13,996
    Thanks
    76
    Thanked 2,764 Times in 2,652 Posts

    You can use Exit recovery from the feature of tiny umbrella to do the same thing.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •