Page 40 of 59 FirstFirst ... 30383940414250 ... LastLast
Results 781 to 800 of 1174

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: General Info for Jailbreaking iPhone 3GS, 4, & 4S

  1. #781
    Livin the iPhone Life
    Join Date
    May 2008
    Posts
    8,021
    Thanks
    102
    Thanked 789 Times in 731 Posts

    Before any upgrading can be done, your 3GS must have SHSH blobs for the version you want to load. Download TinyUmbrella from The Firmware Umbrella - TinyUmbrella, connect your 3GS, run TinyUmbrella (if on Windows, 'run as administrator' and select 'Save All'.

    Note: If you want to keep your 4.26.x baseband/modem firmware (recommended, also required for non-AT&T users), a custom firmware (created by PwnageTool or Sn0wbreeze) is required.

    Let us know the results from TinyUmbrella.

    Update: I checked version numbers/letters and could not find any version 7A400 . The closest I could find was 8A400 which is iOS 4.0.2. It's fair choice, although 4.2.1 (8C148a) is also working great. But as I said before, the choice depends upon which SHSH blobs are available.
    Last edited by Mes; 2011-04-06 at 04:04 PM.

  2. #782
    Quote Originally Posted by Mes View Post
    Before any upgrading can be done, your 3GS must have SHSH blobs for the version you want to load. Download TinyUmbrella from The Firmware Umbrella - TinyUmbrella, connect your 3GS, run TinyUmbrella (if on Windows, 'run as administrator' and select 'Save All'.

    Note: If you want to keep your 4.26.x baseband/modem firmware (recommended, also required for non-AT&T users), a custom firmware (created by PwnageTool or Sn0wbreeze) is required.

    Let us know the results from TinyUmbrella.

    Update: I checked version numbers/letters and could not find any version 7A400 . The closest I could find was 8A400 which is iOS 4.0.2. It's fair choice, although 4.2.1 (8C148a) is also working great. But as I said before, the choice depends upon which SHSH blobs are available.
    thanks fr prompt reply. i hv downloaded on my mac the tiny umbrealla ver 4.30.05. but how do i run it on my 3gs? no idea, sorry. Also from where do i get the custom firmware (created by PwnageTool or Sn0wbreeze)?
    i rechecked phone info. it is version 3.0.1 (7A400), carrier 4.0, serial no ends with NQ and model is MB716LL. Again the phone is jailbroken (it has cydia) and i use another operator.

  3. #783
    Livin the iPhone Life
    Join Date
    May 2008
    Posts
    8,021
    Thanks
    102
    Thanked 789 Times in 731 Posts

    Running Tiny Umbrella is simple.

    Plug in your phone to the computer, run the app (Tiny Umbrella from your computer), click the 'Save All' button. TU (Tiny Umbrealla) will search and download the available SHSH blobs and show what blobs are (and are not) available. Phone is unharmed, untouched. You're done

    Note: You get a custom firmware by 'creating it yourself' using PwnageTool (Mac).

  4. #784
    did the above, after "save all" on mac, there were foll 2 shsh's saved
    iphone 3gs 4.1 (8B117)-3782425279988
    iphone 3gs 4.3.1 (8G4) - 3782425279988

    but the log showed foll msgs
    "Cydia does not have your shsh for iphone 3gs ver 3.0.1 (7A400) there is no way for you to get them. sorry you are too late"
    the above was one of the logs, it did also say
    "you have saved your iphone 3gs 4.1 (8B117) and 4.3.1 (8G4) shsh locally and the request was sent to Cydia. This means that Cydia does have your Shsh. Do not bug Semaphore about the cydia home page showing this version"

    so i do not u/stand how to proceed further, from above message the ver i have says shsh is not available.

    tks fr yr help

  5. #785
    @KK8
    all it means is that you have 4.1and 4.3.1 SHSH saved, you can downgrade to 4.1 and you can go back to 4.3.1 as well. All others SHSH's missing are not available to you, which means you can not ever restore to those iOS/firmware (SHSH)*you can only restore/upgrade to firmwares that itune is signing, itune is nolonger signing iOS/firmware below 4.3.1 so there for you can not restore to them unless you have "SHSH" saved such as the 4.1

  6. #786
    ok fine, thanks, now how do i proceed further please? and what about the PWNage tool? where can i get the same on the phone?

  7. #787
    Go to iPhonedownload.com and you will find everything you need

  8. #788
    Livin the iPhone Life
    Join Date
    May 2008
    Posts
    8,021
    Thanks
    102
    Thanked 789 Times in 731 Posts

    Quote Originally Posted by kk8 View Post
    ok fine, thanks, now how do i proceed further please? and what about the PWNage tool?
    What do you want to load? As reported by TU, you have 2 choices, 4.1 and 4.3.1?

    PwnageTool is different for each iOS version. The latest post on Dev-Team Blog has the links for PwnageTool for 4.3.1 PLUS some great reading. I suggest reading many of the posts. A great 4.3.1 3GS tutorial can be found here: iClarified - iPhone - How to Jailbreak Your iPhone 3GS Using PwnageTool (Mac) [4.3.1]

    If you want to load 4.1, look at older posts on the DevTeam linked page above or search the iClarified site (second link) for a PwnageTool tutorial for 4.1

    Quote Originally Posted by kk8 View Post
    where can i get the same on the phone?
    Not sure I understand, but if you're asking about loading the same version already installed -- you can not! TU does not have SHSH blobs for 3.0.1 saved.
    Last edited by Mes; 2011-04-07 at 05:22 PM.

  9. #789
    Your best bet is to upgrade to 4.1, jb with snowbreeze by create custom firmware to preserve your bb and unlock with ultrasnow..... On the other hand you can restore to 4.3.1 but the ultrasnow doesn't mesh will with 4.3.1. The problem is being work on ask we speak.

    Oops, you are using an Mac in this case you need to download pwnagetool and not snowbreeze, they are much the same program, just pwnagetool is for Mac environment and snowbreeze is for PC environment
    Last edited by Neil001; 2011-04-08 at 12:18 AM.

  10. #790
    tks fr yr help and info. i went to the site but could not find on how to upgrade from ver 3.0.1. there are several threads etc for jailbreaking. my phone is already jaijbroken so dont know where to look, can you help.
    thanks

  11. #791
    Livin the iPhone Life
    Join Date
    May 2008
    Posts
    8,021
    Thanks
    102
    Thanked 789 Times in 731 Posts

    ^kk8 ...... Did you move your mouse over the words 'iClarified' in my prior post (#789) and press/click the left button? Doing so will take you directly to the 4.3.1 tutorial.

    Upgrading is not so difficult, but does require some computer skills. Do you have enough computer experience to complete the task?

  12. The Following User Says Thank You to Mes For This Useful Post:

    kk8 (2011-04-13)

  13. #792
    Quote Originally Posted by Neil001 View Post
    you need to download pwnagetool and not snowbreeze, they are much the same program, just pwnagetool is for Mac environment and snowbreeze is for PC environment
    Sn0wBreeze, while it might seem like a Windows equivalent of Pwnage to the end user, is not.

    The reason so many developers dislike Sn0wbreeze is because it misses the kernal patches necessary for a proper JB so some programs will not work, not because they a written incorectly, but because SB breakes them.

    While SB 2.x is a lot better than 1.x (which was truly awful), it still can not be recommended.

    I no longer advise people to avoid it like the plague but people should always be warned that it is not a properly patched JB and might cause problems.

    Pwnage and RedSn0w are both fully patched JBs.

    BigBoss take on it -> http://thebigboss.org/2011/03/29/4-3...break-hold-off
    Last edited by confucious; 2011-04-08 at 12:51 PM. Reason: Added link to BigBoss post.
    He who asks a question looks foolish for 5 minutes. He who doesn't ask a question remains foolish forever.

  14. #793
    i have a 3gs factory unlocked updated to 4.3.1 which do i use to jailbreak?
    redsn0w or ultrasn0w.???

  15. #794
    Superbad Modder-ator Simon's Avatar
    Join Date
    Nov 2007
    Location
    Bermuda
    Posts
    48,875
    Thanks
    8,108
    Thanked 17,645 Times in 8,025 Posts

    Quote Originally Posted by numanoid44 View Post
    i have a 3gs factory unlocked updated to 4.3.1 which do i use to jailbreak?
    redsn0w or ultrasn0w.???
    redsnow 0.9.6rc12

  16. #795
    sorry should have read
    i have a 3gs factory unlocked updated to 4.3.1 which do i use to jailbreak?
    redsn0w or ultrasn0w or sn0wbreeze???

  17. #796
    Superbad Modder-ator Simon's Avatar
    Join Date
    Nov 2007
    Location
    Bermuda
    Posts
    48,875
    Thanks
    8,108
    Thanked 17,645 Times in 8,025 Posts

    Quote Originally Posted by numanoid44 View Post
    sorry should have read
    i have a 3gs factory unlocked updated to 4.3.1 which do i use to jailbreak?
    redsn0w or ultrasn0w or sn0wbreeze???
    Still redsnow

  18. The Following User Says Thank You to Simon For This Useful Post:

    numanoid44 (2011-04-11)

  19. #797
    thanks.
    just starting to jb.
    now where do i find ipsw???

  20. #798

  21. The Following User Says Thank You to Simon For This Useful Post:

    numanoid44 (2011-04-11)

  22. #799
    Livin the iPhone Life
    Join Date
    May 2008
    Posts
    8,021
    Thanks
    102
    Thanked 789 Times in 731 Posts

    Quote Originally Posted by numanoid44 View Post
    thanks.
    just starting to jb.
    now where do i find ipsw???
    Factory unlocked devices can also use iTunes

  23. The Following User Says Thank You to Mes For This Useful Post:

    numanoid44 (2011-04-11)

  24. #800
    am i missing something? start jb it says select ipsw for current fw. i browse and can find nothing on my desktop? where do i look for the ipsw.

    found ipsw.

    started to jb and im getting this question (is this newer model of iphone 3gs?
    the week number is usually the 4th and 5th digit etc etc. Whats this??
    Last edited by numanoid44; 2011-04-11 at 10:58 PM. Reason: Automerged Doublepost

Page 40 of 59 FirstFirst ... 30383940414250 ... LastLast
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •