Page 36 of 59 FirstFirst ... 26343536373846 ... LastLast
Results 701 to 720 of 1174

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: General Info for Jailbreaking iPhone 3GS, 4, & 4S

  1. #701
    my bad only rebooted will now try reset then reboot
    Last edited by Marcxs; 2011-03-20 at 06:21 PM.

  2. #702
    You did unchecked hacktivate? Because if you check hacktivate then you would need to install ultrasn0w, reboot and activate with AT&T sim card!

  3. #703
    Still no network

  4. #704
    Ok, hope that works, :-)

  5. #705
    I never saw a option to hacktivate? in which case I guess that mean I didn'y uncheck so I will follow your last instructions Thanks

  6. #706
    Hard boot, = power button and home button together until apple appears

    You would check hacktivate if you did not have an official card to activate the phone, but if you have AT&T sim you don't need to hacktivate.
    Last edited by Neil001; 2011-03-20 at 06:36 PM. Reason: Automerged Doublepost

  7. #707
    OK updated cydia and then did the ultrasn0w thing back up n running your the man thanks so much really appreciate your help. It occured to me that I may have unlocked this thing some time back and spaced on it or i forgot to uncheck hacktivete eithe way all is good now Thank you thank you

  8. #708
    Mission accomplish, youre welcom!! Remember don't update until there is jb and unlock for your phone use tu to save all iOS

  9. #709
    OK now it wants to set up internet tethering with ATT when I went to tether my old 3.0 just let me tether no limit and no cost I assume if I set up with ATT that won't be the deal. Can I go back to my old 3.0 and maintain my old tethering deal ?

  10. #710
    Yes, it's default with hacktivate check, you may want to recreate the 4.2.1 fw and unchecked the hacktivate. If you notice batt. problem or gps problem. But enjoyed the phone for now but if you do run into problem with batt. Gps then you should create another cfw and unchecked "hacktivate

  11. #711
    I never saw a hacktivate choice is there a point when it asks?

  12. #712
    That tethering thing I don't know much about, check with x98car or iAnnie these two smart cookie will be able to help you...

    You can dry run creating the fw and see where you may have miss it. But don't worrie about it until you notice a problem, do check with x98car and iAnnie about the tethering thing feel free to ask them about the pwnagetool's hacktivation selection, I don't have a Mac so I never use pwnagetool but I know it's close to snowbreeze. Good luck!!
    Last edited by Neil001; 2011-03-20 at 07:08 PM. Reason: Automerged Doublepost

  13. #713
    how is it going? I just bought an iphone from the apple store and it came with 4.3 software originally when i left the store. How can i downgrade that to a 4.2.1 or 4.1 and if its possible can i unlock the phone afterwords? please help me someone!!

  14. #714
    Superbad Modder-ator Simon's Avatar
    Join Date
    Nov 2007
    Location
    Bermuda
    Posts
    48,875
    Thanks
    8,108
    Thanked 17,645 Times in 8,025 Posts

    You cant downgrade it if it came with 4.3 already installed. You can check with tiny umbrella if you can get SHSH for 4.2.1 but I highly doubt it.

  15. #715
    need help please. new iphone4 running 4.3. tried to jb w/greenpoision. didnt work and now itunes, tinyumbrella and my pc do not recognize the iphone. i can usb into the pc and the phone charges but nothing says it's connected. tried to use snowbreeze 2.4b1 to try and install custom 4.3 fw so then i could restore in itunes upgrade to 4.3.1 and wait for the untethered jb. basically, i need a way to get the phone back to its original state.

    not trying to downgrade. still running 4.3. cant get itunes to know the phone is connected to restore
    Last edited by achazzle; 2011-04-03 at 05:11 PM. Reason: Automerged Doublepost

  16. #716

  17. #717
    i believe so. one time somehow itunes/tiny umbrella did recongise that it was conncected so i tried to restore then. everything seemed ok but then i got an error in itunes. it wasnt the normal 1055 error or whatever. do i went to tiny umbrella and kicked it out of recovery and thats where im at right now. phone works...just nothing knows the phone is connected to pc

  18. #718

  19. #719
    putting in dfu mode...is that like when using redsnow and holding home and power buttons? should i do that without the phone connected to anything and hope i get it to restore mode? then hook it up and hope itunes knows the phone is connected?

    i dont. i want to say it started with a 2. but not sure. also when i was attempting the jb with greenpoision i got a popup on windows about the usb being corrupted.
    Last edited by achazzle; 2011-04-03 at 05:34 PM. Reason: Automerged Doublepost

  20. #720
    Superbad Modder-ator Simon's Avatar
    Join Date
    Nov 2007
    Location
    Bermuda
    Posts
    48,875
    Thanks
    8,108
    Thanked 17,645 Times in 8,025 Posts

    Try putting it in DFU again, iTunes will say it is in recovery mode if done right and your screen will be black. Then try restoring and see if you get any errors.

Page 36 of 59 FirstFirst ... 26343536373846 ... LastLast
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •