Page 35 of 59 FirstFirst ... 25333435363745 ... LastLast
Results 681 to 700 of 1174

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: General Info for Jailbreaking iPhone 3GS, 4, & 4S

  1. #681
    Tinyumbrella has several 4.x shshblobs up to 4.2.1 and 4.3 So what do I do now. I can't seem to get these saved to my local computer? Do they just live in tinyumbrella and are these used in pwnage ?

  2. #682
    Superbad Modder-ator Simon's Avatar
    Join Date
    Nov 2007
    Location
    Bermuda
    Posts
    48,878
    Thanks
    8,108
    Thanked 17,646 Times in 8,026 Posts

    Quote Originally Posted by Marcxs View Post
    pwnage 4.2/ ATT carrier/ Not sure if it's unlocked or not? When I ran redsn0w way back when I thought I had suarik/cydia save my shsh. On my cydia home page it has SHSH: ios 3.1,3.1.2,etc up to 4.2.1
    I assume you have a 3GS right? Just use tiny umbrella, save your SHSH, then start the TSS server and shift/option restore to a 4.2.1 firmware. Once there you can use greenpoison rc6.1 to jailbreak. If for whatever reason you want to keep the ability to unlock (not that you have to since you are on ATT) then use pwnage tool or snowbreeze to make a custom 4.2.1 firmware and restore to that.

  3. #683
    Here's my two cents, I think you should pwnage tool (Mac) sn0wbreeze(window) to create an custom fw update to 4.2.1 and preserve your bb to unlock, do you know how many people kill to have unlock ability? But if you just update to 4.2.1 you will Update your bb as well

    You need d/l pwnage 4.2 and 4.2.1 stock fw to create cfw to preserve your bb just in case down the road you wanna sell your phone you get more money for because it's unlock!!
    Last edited by Neil001; 2011-03-20 at 01:43 AM. Reason: Automerged Doublepost

  4. #684

  5. #685
    Thanks this brings me back to the original issue When I use pwnage to create a custon firmware I get message saying incorrect .ipsw. I have tried downloading several and keep getting this message

  6. #686

  7. #687
    The pwnage tool and the 4.2.1 fw needs to match up inorder for it to work. Just re downloan both files and start anew

  8. #688
    OK I tried this one iPhone2,1_4.2.1_8C148a_Restore.ipsw
    and this one iPhone 3GS Custom Firmware 4.2.1.ipsw
    Both come back with "incorrect fireware selected" I am using expert mode and browsing for file ?

  9. #689
    Livin the iPhone Life
    Join Date
    May 2008
    Posts
    8,021
    Thanks
    102
    Thanked 789 Times in 731 Posts

    ^Are you 'clicking' on the correct image?

    It should be the first image on the left.

  10. #690
    Open pwnage and browse to the stock fw 4.2.1 why do u already have custom fw 4.2.1? After all that's what you are trying to create!!

    Do you have 3GS or 3G?
    Last edited by Neil001; 2011-03-20 at 03:44 AM. Reason: Automerged Doublepost

  11. #691
    OK got it to save my custom firmware and into DFU mode and closed pwnage tool itunes wants to restore (4.3) via apple is this correct? I'm thinking not. As of now I'm in dfu mode in itunes and standing by Help?
    Last edited by Marcxs; 2011-03-20 at 03:31 PM.

  12. #692
    No, do not upgrade to 4.3!! If you are in dfu mode and iTunes is open, cfw 4.2.1is created then you are ready to restore..... iTunes should said you are in restore mode, r u using a Mac? If so then you would press control and click on restore!! Please check and besure it's control in window it's shift/restore I'm not too sure with Mac next screen you need to point to the new cfw you've just created and iTunes would restore it and preserve youre bb for unlock

    Please sit tight, do not update to 4.3 you will lose your unlock!! I will look up which key to use on a Mac
    Last edited by Neil001; 2011-03-20 at 03:57 PM. Reason: Automerged Doublepost

  13. #693
    Thanks a bunch it's the alt/option key on mac seems to be working fine I chose my cfw and it's doing it's thing

  14. #694
    Do you see a option key on your key board? You must hold your "Option" key and click on restore and it will give you a chance to navigate to your cfw . Select cfw iOS 4.2.1 file created using pwnagetool and let iTunes does the rest of the work

    Whew, I was a little bit worrie there, ok then you should fine!!

    once its j/b go to setting, general, about, and check if youre at 4.2.1 and your old bb. if all is well and you want to unlock then open cydia search, type ultrasn0w, install, confirm and cydia will load up ultrasn0w to unlock close cydia and reboot iphone and thats it!!
    Last edited by Neil001; 2011-03-20 at 04:16 PM. Reason: Automerged Doublepost

  15. The Following User Says Thank You to Neil001 For This Useful Post:

    Marcxs (2011-03-20)

  16. #695
    OK now I have version 4.2.1 Now It says network not available. I can't make a call or go online. I have not jailbroken this yet should I or is something wrong my modem fw is 04.26.08 still
    Last edited by Marcxs; 2011-03-20 at 05:55 PM.

  17. #696
    Do u have an official sim card to activate? When you created the fw, did you check hacktivate? Or not? Did you unlock with ultrasn0w?

  18. #697
    I did not get a choice to hackivate I am on ATT I have not unlocked with ultrasnow sim is what was always in the phone I ve had this phone since it first came out 3gs

  19. #698
    From what you are telling me it when well you have 4.2.1 and maintain your old bb. Now I just need to know what options did you selected doing the setup of creating the fw.

  20. #699
    It didn't seem to give me any options other than to save my cfw. I did sync in itunes to put music contacts etc back on my phone after the restore to 4.2.1

  21. #700
    Ok, no hacktivate, have AT&T sim, so you do not need unlock at this time. Try to reset the phone in setting and reboot.

Page 35 of 59 FirstFirst ... 25333435363745 ... LastLast
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •