Results 1 to 5 of 5

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Itunes Error when trying to update from 3.0 to 4.0 on 3G

  1. #1
    Default Itunes Error when trying to update from 3.0 to 4.0 on 3G
    .04.26.08 baseband (never upgraded to anything past 3.0)

    I have the latest itunes 10.x or whatever and I have the FW4.0.

    I would shift click update and select the 4.0 FW and itunes would prep the phone and then it would give me a error saying unknown reason (3000):/

    I am using W7 if that matters. And I have restarted my computer as well since I just installed itunes.

    Does anyone know what to do in this situation?

    Thanks
    Last edited by supasekziaznboi; 2010-11-18 at 12:38 AM.

  2. #2
    Retired Moderator iYeow's Avatar
    Join Date
    Feb 2008
    Location
    Vancouver, Canada
    Posts
    13,996
    Thanks
    76
    Thanked 2,764 Times in 2,652 Posts

    You will need shsh blogs in order to restore to 4.0, you can restore to Pwnage tools 4.1.2 or snowbreeze 2.1

    You have to update your itunes to the latest as well.

    Do you need an unlock ?
    Last edited by iYeow; 2010-11-18 at 12:39 AM. Reason: Automerged Doublepost

  3. #3
    Quote Originally Posted by iYeow View Post
    You will need shsh blogs in order to restore to 4.0, you can restore to Pwnage tools 4.1.2 or snowbreeze 2.1

    You have to update your itunes to the latest as well.

    Do you need an unlock ?
    i havent sh'ed in a while, isnt there where you run this program that you connect to your iphone so you can dink around with the files inside of the iphone itself?

    its the most updated/recent itunes

    yes I need a unlock I am using tmobile with their data plan as well.

    I have the most recent red snow on my comp right now I downloaded it from the how to JB 3g with 4.0 thread in the guides section as well as the FW from there.

  4. #4
    Retired Moderator iYeow's Avatar
    Join Date
    Feb 2008
    Location
    Vancouver, Canada
    Posts
    13,996
    Thanks
    76
    Thanked 2,764 Times in 2,652 Posts

    This is what you have to do :
    Download redsn0w 0.9.6b2 and download the official 4.1 ipsw. Run redsn0w 0.9.6 b2 , you need to browse to stock 4.1 ipsw, and check only the box DFU mode only. Once you are in DFU mode,open up itunes and do the shift + restore to custom fw of 4.1

    You want to go back to 3.1.3 this is how you do it.
    Put iphone into DFU mode and then Shift + restore to stock 3.1.3 ipsw.
    Error 1015 pops up, use Exit Recovery from TU to error it out.
    Jailbreak with Redsn0w 0.9.4 but browse to 3.1.2 ipsw.
    Last edited by iYeow; 2010-11-18 at 08:05 AM. Reason: Automerged Doublepost

  5. #5
    Quote Originally Posted by iYeow View Post
    This is what you have to do :
    Download redsn0w 0.9.6b2 and download the official 4.1 ipsw. Run redsn0w 0.9.6 b2 , you need to browse to stock 4.1 ipsw, and check only the box DFU mode only. Once you are in DFU mode,open up itunes and do the shift + restore to custom fw of 4.1

    You want to go back to 3.1.3 this is how you do it.
    Put iphone into DFU mode and then Shift + restore to stock 3.1.3 ipsw.
    Error 1015 pops up, use Exit Recovery from TU to error it out.
    Jailbreak with Redsn0w 0.9.4 but browse to 3.1.2 ipsw.
    What is TU and where do i get this?
    So DL stock 3.1.3 from the link you gave, shift restore using that one? And then get a custom 3.1.2 FW from this site and redsnow that one correct?

    This will make the 3g run faster?

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •