Results 1 to 12 of 12

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: ~~~need help desperately, no signal~~~

  1. #1
    Question ~~~need help desperately, no signal~~~
    i tried to jailbreak my phone using limera1n.

    dont know if my version,(4.0.2)(8A400) has anything to do with

    problem.dont think i did correctly.

    i followed prompts, thought limera1n was on phone, because i saw

    an icon on page 2. the icon had no picture was just a white

    square. i clicked on it, it opened & said install cydia. when i

    clicked on the cydia app(which also was a blank square) nothing

    happened. so i thought to uninstall limera1n & try over. when i

    removed lr, the cydia app(just a white square remained). wanted

    to get rid of it so i did a reset using erase all content &

    settings. after this i noticed i got no reception, & could not

    make a call.what do i need to do to get my phone back working

    properly, before i try to jailbreak again?

    also.....

    ok, i just tried to restore & was unsuccessful.

    had the phone in recovery mode, went to itunes, clicked restore.

    it went through the whole thing, only @ end to tell me:

    network connection timed out.

    make sure networksettings are correct & your network connection

    is alive.


    what do i do? this is getting really frustrating. thats

    the 3rd time i tried to restore, same message. what am i doing

    wrong?

    also tried to reset network settings.

  2. #2
    Retired Moderator iYeow's Avatar
    Join Date
    Feb 2008
    Location
    Vancouver, Canada
    Posts
    13,996
    Thanks
    76
    Thanked 2,764 Times in 2,652 Posts

    If you want to restore to stock 4.1, you can download from here :
    iClarified - iPhone - Where To Download iPhone Firmware Files From
    Then do a shift key + restore to the download firmware.

    By the way, you never mention anything about what idevice you are working on.

    By the way, you never mention anything about what idevice you are working on.
    Last edited by iYeow; 2010-11-17 at 07:10 AM. Reason: Automerged Doublepost

  3. The Following User Says Thank You to iYeow For This Useful Post:

    deano41 (2010-11-17)

  4. #3
    Quote Originally Posted by iYeow View Post
    By the way, you never mention anything about what idevice you are working on.
    iphone 4

  5. #4
    iPhone? More like MyPhone
    Join Date
    Mar 2010
    Location
    Canada, Toronto
    Posts
    272
    Thanks
    10
    Thanked 15 Times in 11 Posts

    Yea first do the shift ctrl thing and restore
    If you still dont get a signal, take out the Sim and put it back then reboot.
    If still nothing, this is what usually happens to me i get no service every time I reboot, just go to settings > Carrier and wait there for a while until they show you options for your carrier E.G they will put Automatic and Rogers, fido etc. (in Canada rogers, fido) and if you are rogers click on rogers.


    OH BTW: It happened to me when Cydia doesnt show up, I did it and Cydia didnt appear so I waited then I rebooted my device and then it showed up so be patient! Good luck!
    Please press the Thanks button if I ever helped, you'd be helping me

  6. #5
    Retired Moderator iYeow's Avatar
    Join Date
    Feb 2008
    Location
    Vancouver, Canada
    Posts
    13,996
    Thanks
    76
    Thanked 2,764 Times in 2,652 Posts

    I have given some instructions in your PM box

  7. The Following User Says Thank You to iYeow For This Useful Post:

    phone_home (2010-11-18)

  8. #6
    Quote Originally Posted by iYeow View Post
    I have given some instructions in your PM box
    i think i love you !

    1000 thank yous!!!

  9. #7
    Hello everyone,

    Iīm glad to found this place...
    Unfortunately I have the same problem with my iPhone; jailbreak using limera1n and after that, I have no signal

    Trying to downgrade (3.1.3) the whole thing in iTunes brings me Error(1015); not possible to downgrade, even if I use Appleīs default 4.1

    As I can see in phone_homeīs last post, he maybe got a solution.

    Could you please post the solution or contact me, to help me out?
    This would be a great gesture.

    Best regards from Germany,

    iAmacoda

  10. #8
    Superbad Modder-ator Simon's Avatar
    Join Date
    Nov 2007
    Location
    Bermuda
    Posts
    48,875
    Thanks
    8,108
    Thanked 17,645 Times in 8,025 Posts

    if you are on official carrier then you need to activate with itunes first after a restore and then jailbreak. You can downgrade to 3.1.3, the 1015 error is expected, you just need to use tiny umbrella or recboot to boot it out of recovery when you get that error.

  11. #9
    Retired Moderator j3st3r's Avatar
    Join Date
    Mar 2008
    Location
    Louisiana
    Posts
    2,447
    Thanks
    42
    Thanked 405 Times in 395 Posts

    what phone do you have, if it's a 3G then that is why it isn't working, limera1n doesn't support the 3G, when you are trying to restore to 3.1.3 and get the 1015 error it's because your baseband isn't being downgraded to match that firmware (and can't be downgraded) but the restore is actually successful, just use tinyumbrella to kick it out of recovery when you get the 1015 error, then use redsn0w to jailbreak

  12. #10
    hi, thank you both for the fast reply!!!
    I just installed appleīs original ios 4.1 and activated it with tiny umbrella, because I have a supported t-online sim card. it seems to work, (now iTunes asks me for a valid sim card). I canīt test it out right now, because the sim is currently in another friends handy. tomorrow I will test it.

    my 3gs was send to apple and they updated the rom, thatīs why Iīve installed the 4.1 firmware and not the 3.1.3 . Or doesnīt that matter?

    greetz.

  13. #11
    Retired Moderator iYeow's Avatar
    Join Date
    Feb 2008
    Location
    Vancouver, Canada
    Posts
    13,996
    Thanks
    76
    Thanked 2,764 Times in 2,652 Posts

    Since you have updated your firmware to 4.1, I know you use TU to restore but TU will not preserve your baseband if you have a 3gs you can only use the official carrier, the baseband you have right now cannot be unlock. Even if you can downgrade the firmware, the baseband of 05.14.xx cannot be downgraded. Wait for a new unlock. Phone Home has a different scenario.

    To comfirm your baseband, go to Setting > General > About > Modem firmware (05.14.xx) cannot be unlocked.
    Last edited by iYeow; 2010-11-20 at 12:25 AM.

  14. #12
    Superbad Modder-ator Simon's Avatar
    Join Date
    Nov 2007
    Location
    Bermuda
    Posts
    48,875
    Thanks
    8,108
    Thanked 17,645 Times in 8,025 Posts

    Quote Originally Posted by iAmacoda View Post
    hi, thank you both for the fast reply!!!
    I just installed appleīs original ios 4.1 and activated it with tiny umbrella, because I have a supported t-online sim card. it seems to work, (now iTunes asks me for a valid sim card). I canīt test it out right now, because the sim is currently in another friends handy. tomorrow I will test it.

    my 3gs was send to apple and they updated the rom, thatīs why Iīve installed the 4.1 firmware and not the 3.1.3 . Or doesnīt that matter?

    greetz.
    So do you need to unlock or not?

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •