Results 1 to 10 of 10

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: iOS 4.1 on gophone network activation NEED HELP

  1. #1
    Default iOS 4.1 on gophone network activation NEED HELP
    So I was running a 3g with 3.1.2 jailbroken on gophone with a custom carrier bundle and APN settings and it worked fine. My phone broke and I got another 3g but it had 4.1. I jailbroke with redsnow. I can not get cellular network to activate. APN editor from BigBoss will not install and unlockIt can not load custom profile. My SIM is an old Cingular sim Ive got when I signed up like 5+ years ago.It is not a newer gophone only SIM. Its is 3G capable.


    Does anyone know if there is a way to get the network back up and running?

    I have also installed bootlace and iDroid and am having similar problems on the Android OS as well....

    Thanks.

  2. #2
    Superbad Modder-ator Simon's Avatar
    Join Date
    Nov 2007
    Location
    Bermuda
    Posts
    48,875
    Thanks
    8,108
    Thanked 17,645 Times in 8,025 Posts

    So do you not have to unlock to use gophone (sorry, live in Bermuda not sure if that is a part of ATT or not)?

  3. #3
    gophone is AT&Ts prepaid. Didnt need unlock before. Wondering if I need it now on baseband 5.14.02.

  4. #4
    Superbad Modder-ator Simon's Avatar
    Join Date
    Nov 2007
    Location
    Bermuda
    Posts
    48,875
    Thanks
    8,108
    Thanked 17,645 Times in 8,025 Posts

    Gotcha. If you didnt need unlock before then you shouldn't need it now. You can still make calls right? You can always go back down to 3.1.2 or 3.1.3 and see if you are able to get internet then.

  5. #5
    Retired Moderator iYeow's Avatar
    Join Date
    Feb 2008
    Location
    Vancouver, Canada
    Posts
    13,996
    Thanks
    76
    Thanked 2,764 Times in 2,652 Posts

    Restore again to 4.1 , put your prepaid sim to see if it works, then jailbreak it.

  6. The Following User Says Thank You to iYeow For This Useful Post:

    Hecs (2010-11-17)

  7. #6
    Retired Moderator Orby's Avatar
    Join Date
    Aug 2010
    Location
    Omicron Persei Eight
    Posts
    5,851
    Thanks
    42
    Thanked 699 Times in 594 Posts

    I'm just going to ask this, mostly for my edification...

    Does your SIM have any numbers printed on it, specifically an ICCID (a nineteen- or twenty-digit number that should begin 8901...)?

    Are the first seven numbers of your ICCID 8901410? If the number is not printed on the card, it'll be in Settings->General->About or if the phone is not activated, touching the question mark in one of the bottom corners.

    I'm thinking the Gophones could be in a different IMSI range, therefore AT&T could very well be actively blocking them from using the Gophone network, even without data (either through wildcard_activation.plist or through an IMEI/IMSI filter on their end) now but were not before.

    EDIT: I would list T-Mo US's MNC rather than AT&T's main... -doh-
    Last edited by Orby; 2010-11-17 at 08:02 AM.

  8. #7
    I used gophone with my 3GS in June this year. No problems after I put the apn settings in. (Cingular)

  9. #8
    My problem right now seems to be that I am not able to access APN settings and anything that would install them or let me edit is not working. unlockIt gives me an error and so does APN settings in Cydia. Cant download anything from either.

    My last phone that broke had the changeable APN settings written into a custom ipcc bundle I installed. I can not install that older ipcc because after going to 4.1 I can only use iTunes 9.2 or higher to recognize the phone.

    Could it just be that nothing out now is set up to work through this baseband 5.14.02 or would trying (again) to downgrade iOS solve this. Which Im not sure if I can do. Phones will not restore to jailbroken custom ipsws that I have.

    BTW - I was just using my old phone with same sim on gophone 2 weeks ago with no problem.

  10. #9
    Hmmm, must admit mine was unlocked....

    If you have wifi, browse to unlockit.co.nz And try the us At&T/Cingular profiles.

    Or you tried that already??

    Sounds like you need a clean restore.
    Last edited by eyeRobot; 2010-11-17 at 02:44 PM. Reason: Automerged Doublepost

  11. The Following User Says Thank You to eyeRobot For This Useful Post:

    Hecs (2010-11-17)

  12. #10
    Orbyorb that is the kind of SIM I have. However its seems a couple of good thoughts have fixed this. Restored and used unlockIt to change APN and got data. Then rejailbroke and data is still active.

    Guess I was just getting things out of order, lol.

    Thanks alot guys!

    Ill try to reinstall bootlace & iDroid later to see if that effects its running at all as well.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •