Page 2 of 3 FirstFirst 123 LastLast
Results 21 to 40 of 44

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: yet another shsh question

  1. #21
    Retired Moderator iYeow's Avatar
    Join Date
    Feb 2008
    Location
    Vancouver, Canada
    Posts
    13,996
    Thanks
    76
    Thanked 2,764 Times in 2,652 Posts

    How did you create your custom firmware, snowbreeze or pwnage tools

  2. #22
    snowbreeze, i have a pc so i can't use pwnage. i did try to create a new ipsw just in case there was something up with the first one i created.

  3. #23
    Retired Moderator iYeow's Avatar
    Join Date
    Feb 2008
    Location
    Vancouver, Canada
    Posts
    13,996
    Thanks
    76
    Thanked 2,764 Times in 2,652 Posts

    Alright, what i am going to do is PM you, i have a non-activated custom iphone 4 4.1 ipsw made up. I will give you my link through pm
    When you have downloaded it, reboot your computer first and run redsn0w and then shift + restore to this file.

  4. The Following User Says Thank You to iYeow For This Useful Post:

    ambeestar (2010-11-16)

  5. #24
    alright, thank you.

  6. #25
    Retired Moderator iYeow's Avatar
    Join Date
    Feb 2008
    Location
    Vancouver, Canada
    Posts
    13,996
    Thanks
    76
    Thanked 2,764 Times in 2,652 Posts

    Make sure you have itunes 10

  7. #26
    just 10? i have 10.1, do i need to downgrade it?

  8. #27
    Retired Moderator iYeow's Avatar
    Join Date
    Feb 2008
    Location
    Vancouver, Canada
    Posts
    13,996
    Thanks
    76
    Thanked 2,764 Times in 2,652 Posts

    Nope, that is fine.

  9. #28
    alright, restarting now.. i'll let you know when i know.
    (while i'm restarting/trying again, i want to let you know i have also tried a different iphone cord (2 total now) and may try a different computer if possible. i have the same software on this computer that i had the last time i was working with my 3gs, so i really don't think it's some rogue software that i can't find causing the problem. or usb ports or connecting cords as i've now tried all variations that are possible for me.)

    -- back and already ran into problems. redsn0w is stuck on 'exploiting with limera1n' and there it hangs. finish isn't clickable, only cancel. iphone has connect to itunes logo on it.
    Last edited by ambeestar; 2010-11-16 at 06:08 AM. Reason: Automerged Doublepost

  10. #29
    Retired Moderator iYeow's Avatar
    Join Date
    Feb 2008
    Location
    Vancouver, Canada
    Posts
    13,996
    Thanks
    76
    Thanked 2,764 Times in 2,652 Posts

    You run redns0w only to put you in DFU mode, not jailbreak

  11. #30
    i only checked the dfu mode box (i triple checked)

  12. #31
    Retired Moderator iYeow's Avatar
    Join Date
    Feb 2008
    Location
    Vancouver, Canada
    Posts
    13,996
    Thanks
    76
    Thanked 2,764 Times in 2,652 Posts

    Ok, forget about all that. Now I want you to restore to stock 4.1 through the help of tiny umbrella, it will preserve your baseband. This is what you have to do :
    Do you have shsh save in Tiny umbrella or have you ever used it.

  13. The Following User Says Thank You to iYeow For This Useful Post:

    ambeestar (2010-11-16)

  14. #32
    yes i have 4.1 saved in tiny umbrella. i've only used it to save shsh and kick myself out of recovery, never to restore using it.

  15. #33
    Retired Moderator iYeow's Avatar
    Join Date
    Feb 2008
    Location
    Vancouver, Canada
    Posts
    13,996
    Thanks
    76
    Thanked 2,764 Times in 2,652 Posts

    Can you use Exit recovery from tiny umbrella to get back to your previous firmare. Try it first.

    Cool, plug your iphone in.
    Open up TU > highlight 4.1 shsh blogs for the iphone 4. (this is very important )
    Start Tss Server, it should say accepting connection.
    Now do the shift + restore to stock 4.1 firmware not custom firmware
    You are using Tss Server to verify your ipsw.
    When restored, your baseband will remain at 4.0 baseband.
    Last edited by iYeow; 2010-11-16 at 06:21 AM. Reason: Automerged Doublepost

  16. #34
    clicking on exit recovery puts me right back into it immediately, but on the phone it shows the installed firmware is 4.0.1; but it's still in recovery mode.

  17. #35
    Retired Moderator iYeow's Avatar
    Join Date
    Feb 2008
    Location
    Vancouver, Canada
    Posts
    13,996
    Thanks
    76
    Thanked 2,764 Times in 2,652 Posts

    recovey mode is fine for TU restore

  18. #36
    "11/15/2010 22:21:36.295 TSS Accepting connections.."
    and there it sits. do you know how long it takes? now on 5 full minutes. i'm patient if it takes a while, i just want to be sure it's not just sitting there.

  19. #37
    Retired Moderator iYeow's Avatar
    Join Date
    Feb 2008
    Location
    Vancouver, Canada
    Posts
    13,996
    Thanks
    76
    Thanked 2,764 Times in 2,652 Posts

    Once you have restored to 4.1, you can either use Limera1n or GreenPoison to jailbreak your iphone 4 at 4.1 and then unlock with Ultrasn0w to unlock.
    If you are with the official carrier, make sure you leave your sim inside to activate first before you jailbreak it

  20. #38
    still just sitting on accepting connections (10 mins now)

  21. #39
    Retired Moderator iYeow's Avatar
    Join Date
    Feb 2008
    Location
    Vancouver, Canada
    Posts
    13,996
    Thanks
    76
    Thanked 2,764 Times in 2,652 Posts

    Have you done the shift + restore to stock 4.1 yet.

  22. #40
    yep, it finally did it after 14 minutes, i don't know what it was up to. restoring now. sorry, guess i need to be more patient. halfway through the restore.

    alright, error 1004
    Last edited by ambeestar; 2010-11-16 at 06:41 AM. Reason: Automerged Doublepost

Page 2 of 3 FirstFirst 123 LastLast
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •