Results 1 to 3 of 3

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Problem starting Cydia

  1. #1
    Default Problem starting Cydia
    Hi there,

    I'm currently using an iPhone 4 with IOS 4.1, i jailbreak it with limera1n.

    When i installed limera1n, the app showed in my phone but with the icon in white. I managed to run it and installed Cydia through it. But when the app Cydia shows in my phone, it is also in white and it does not start up properly.

    When i press it, it ends itself less than 1 second.

    Please help!!!

    P/S: I rebooted my phone several times, and i tried restore my phone and doing all the steps again, its still the same.

  2. #2
    Open settings->General->Auto-Lock->Never

    3G or WIFI is better when installing

    Open the limera1n.app on the iPhone
    Tell it to install cydia again
    Once done reboot

    Change the auto lock back to your preference, I only had you do this so the screen wouldn't lock up while installing cydia


    This happened to me to
    You could also try greenpois0n.com but the drawback being when it jailbreaks it It places cydia on the homescreen but it could be a Cydia Download Fail so you would have to jailbreak again and again till u get it

    In other words continue trying
    Limera1n

    If I helped please thank me on site

  3. #3
    it works! Thank you so much

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •