Results 1 to 17 of 17

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Help- Iphone 4 Screen Shrinks When Starting Apps.

  1. #1
    Default Help- Iphone 4 Screen Shrinks When Starting Apps.
    Hi guys! I'm in need of some help...
    My iphone 4, running 4.1, is jailbroken with limerain and has been running smoothly, until this started happening:

    Whenever I click on an App square to start it, the screen shrinks super small. The touch area changes, but it's not scaled down, nor does it remain the full size, it's somewhere in between. This happens when I open anything, mail, safari, settings, cydia, etc etc. Any app!

    It's been happening for a while, but I've managed to get it to stop each time by booting into safemode via sbsettings. This time however, I found sbsettings doesn't work/doesn't pop up, so my original way of "fixing" the issue isn't viable any more. It's super frustrating because I can't go in an uninstall any cydia apps because of the screen shrinkage...

    I was wondering if you guys had seen this previously and decided to come here before restoring my Iphone in case there is any fix.

    Here are some pictures to show you guys what exactly the problem is:
    Regular homescreen:


    Srinkage!! (Settings page)


    More Shrinkage!! (Cydia home page)
    Last edited by Bo Troxell; 2010-11-13 at 06:14 AM.

  2. #2
    iPhone? More like MyPhone Rinnycoop121's Avatar
    Join Date
    May 2008
    Location
    Texas
    Posts
    278
    Thanks
    26
    Thanked 24 Times in 18 Posts

    wow, i never saw that before that just sucks, sorry.

    wait it out somone here may be able to help you.
    .................................................. .................................................. ...Don't forget the hit the Thanks Button

  3. The Following User Says Thank You to Rinnycoop121 For This Useful Post:

    fourdot00 (2010-11-15)

  4. #3
    Thanks haha, I'm hoping someone's seen it before.

    Edit: I would assume the reason SBSettings stopped working is because I uninstalled activator. I read on the forum that there has been some compatibility issue where SBS won't open without activator installed.
    Last edited by fourdot00; 2010-11-13 at 05:56 AM.

  5. #4
    Community Manager Bo Troxell's Avatar
    Join Date
    Aug 2008
    Location
     Valley of the Sun, ARIZONA ♥♥♥
    Posts
    35,196
    Thanks
    5,590
    Thanked 12,540 Times in 7,596 Posts

    Yes you must have activator, I believe the only cure is to restore fresh OS and start over.
    And this time do not put warez on your phone, It will keep your phone healthy and happy.
    Last edited by Bo Troxell; 2010-11-13 at 06:15 AM.

  6. The Following User Says Thank You to Bo Troxell For This Useful Post:

    fourdot00 (2010-11-13)

  7. #5
    Just to be clear, what would you define warez as?

  8. #6
    Community Manager Bo Troxell's Avatar
    Join Date
    Aug 2008
    Location
     Valley of the Sun, ARIZONA ♥♥♥
    Posts
    35,196
    Thanks
    5,590
    Thanked 12,540 Times in 7,596 Posts

    Here is my standard reply to someone posting it.

    The use of 'cracked apps' or 'warez', referring to commercial applications available on the iTunes Application Store or Cydia Store that have been modified and distributed by third parties for free, is frowned upon by the community; developers value your support!

    I edited your post, you mentioned an app that is used solely for warez, if it walks like a dog and smells like a dog, must be a dog.

  9. #7
    Thanks, I guess I'll do a factory restore. There doesn't seem to be much hope *shrugs*

  10. #8
    Community Manager Bo Troxell's Avatar
    Join Date
    Aug 2008
    Location
     Valley of the Sun, ARIZONA ♥♥♥
    Posts
    35,196
    Thanks
    5,590
    Thanked 12,540 Times in 7,596 Posts

    Nope, that's the way to deal with it, restore, set up as new phone, re-jailbreak and your rockin' a fresh OS.

  11. #9
    Alright, thanks for the help guys =]

  12. #10
    iPhone? More like MyPhone Rinnycoop121's Avatar
    Join Date
    May 2008
    Location
    Texas
    Posts
    278
    Thanks
    26
    Thanked 24 Times in 18 Posts

    Quote Originally Posted by fourdot00 View Post
    Thanks haha, I'm hoping someone's seen it before.

    Edit: I would assume the reason SBSettings stopped working is because I uninstalled activator. I read on the forum that there has been some compatibility issue where SBS won't open without activator installed.
    Look man i did not mean anything by what i said, i was truly sincere when i said that sucks, i did not mean anything by it.

    If i offended you in anyway i am sorry, but i was not trying to be a wise *** or something, i am not the type of person who laughs at the misfortune of others.

    yes i said "wow that sucks" because that does truly suck what happened to you.

    and i said to stick it out and someone should be able to help you.

    i ment no disrespect of any-kind, i am sorry.
    .................................................. .................................................. ...Don't forget the hit the Thanks Button

  13. #11
    Oh wow, I didn't mean for it to come across as if I was insulted!
    I appreciate any help anyone can give. I was in no way offended!
    Sorry if I made you think so, and thanks for the quick reply in the first place.

    I ended up doing restoring and everything's fine. Thanks =]

  14. #12
    iPhone? More like MyPhone Rinnycoop121's Avatar
    Join Date
    May 2008
    Location
    Texas
    Posts
    278
    Thanks
    26
    Thanked 24 Times in 18 Posts

    No prob, just wanted to make sure i did not make an enemy here,

    and i am always looking to help if i could.

    Sorry i did not have an answer for you, but as long as we are cleared up that no one is angry.

    Good Deal.
    .................................................. .................................................. ...Don't forget the hit the Thanks Button

  15. #13
    I'm not experiencing this issue

    But please post a solution if you find one

  16. #14
    Thanks, I don't want to make any enemies either =]

    @Bender, as far as a solution goes I decided just to restore. It was the easiest thing. I haven't had the phone for too long (about a month) so I didn't loose much.

    That being said, if anyone has experienced this before and would like to post a solution I'm sure it would be appreciated.

  17. #15
    Retired Moderator iYeow's Avatar
    Join Date
    Feb 2008
    Location
    Vancouver, Canada
    Posts
    13,996
    Thanks
    76
    Thanked 2,764 Times in 2,652 Posts

    I have seen someone posted this before but I didn't know the solution. A restore is definitely needed.

  18. #16
    Quote Originally Posted by fourdot00 View Post
    Thanks, I don't want to make any enemies either =]

    @Bender, as far as a solution goes I decided just to restore. It was the easiest thing. I haven't had the phone for too long (about a month) so I didn't loose much.

    That being said, if anyone has experienced this before and would like to post a solution I'm sure it would be appreciated.
    In that case I would set it up as a new iPhone don't restore from backup because iTunes could had backed up the problem only to return if you restore to it

    Sent from my iPhone using ModMyi

  19. #17
    Community Manager Bo Troxell's Avatar
    Join Date
    Aug 2008
    Location
     Valley of the Sun, ARIZONA ♥♥♥
    Posts
    35,196
    Thanks
    5,590
    Thanked 12,540 Times in 7,596 Posts

    ^ yup, like I said, restore, new firmware, set up as new (way ^ up there by the way), you'll be fine.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •