Results 1 to 4 of 4

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Help required

  1. #1
    Default Help required
    Hi All,
    I am new to this site and the iPhone, I have got the 3G model running 4.1 firmware which i am trying to jailbreak. I have downloaded sn0wbreeze, iREB and a copy of the 4.1 firmware as i have been told to do. All goes well until it comes to creating my custom IPSW it gets so far then fails with the message - Could not find a part of the path 'CUsers\CarlBailey\AppData\local\Temp\sn0wbreeze-iREB\iPhone3G.true'. I have tied at least six times now but just keep getting the same message, am i doing something wrong here??? any help would be gratefully appreciated

    Thanks
    Carl

  2. #2
    Retired Moderator iYeow's Avatar
    Join Date
    Feb 2008
    Location
    Vancouver, Canada
    Posts
    13,996
    Thanks
    76
    Thanked 2,764 Times in 2,652 Posts

    Put your snowbreeze and ireb files on your desktop. When you build your snowbreeze firmware, it should have any effect on ireb. You run ireb 4.1 after you have created your custom firmware.

  3. The Following User Says Thank You to iYeow For This Useful Post:

    cmbailey (2010-11-13)

  4. #3
    Thanks yeow202,

    I have managed to buil the custom firmware however when i try to install through iTunes i get this message

    'The iPhone could not be restored, An unknown error occured (21)'

    I tried unplugging and starting again but get the same error message, I looked up the error code on Itunes help and it gave me the following information, I would be grateful if anyone could help me out.


    Symptoms
    Security software manufactured by companies other than Apple ("third party") can prevent iTunes and other Apple applications from communicating with Apple servers or resources on your PC. Symptoms may include:

    ■Unable to connect to, purchase, or download iTunes Store content
    ■Unable to activate iPhone using iTunes
    ■Unable to download iPhone, iPad, or iPod software
    ■Unable to update or restore iPhone, iPad, or iPod
    ■Unable to back up iPhone, iPad, or iPod
    ■Unable to sync content to iPhone, iPad, or iPod
    ■iPhone, iPad, or iPod not seen in iTunes
    ■Unable to connect to Home Sharing or Music Sharing in iTunes
    ■Apple TV not seen in iTunes
    ■Unable to sync or stream content to Apple TV
    These issues can often be resolved by updating, correctly configuring, or uninstalling security software.

    UPDATE!

    I have since tried it again, however i now get a different error message - 1604 which relates to the following

    Error 1604: This error is often related to USB timing. Try changing USB ports, uninstalling and reinstalling USB ports, and other available USB troubleshooting steps (troubleshooting USB connections, device not recognized properly, computer won't recognize a FireWire or USB device). If you are using a dock, bypass it and connect directly to the USB 30-pin dock-connector cable. If the issue persists on a known-good computer, the device may need service.

    If the issue is not resolved by USB isolation troubleshooting, and another computer is not available, try these steps to resolve the issue:

    1.Connect the device to iTunes, confirm that the device is in Recovery Mode. If it's not in Recovery Mode, put it into Recovery Mode.
    2.Restore and wait for error 1604.
    3.When prompted, click OK.
    4.Close and re-open iTunes while iPhone remains connected.
    5.iPhone should now be recognized in Recovery Mode again.
    6.Try to restore again.

    I have tried a different USB port but dont have another cable, has anybody else had the same issues???
    Last edited by cmbailey; 2010-11-13 at 01:51 PM. Reason: Automerged Doublepost

  5. #4
    Retired Moderator iYeow's Avatar
    Join Date
    Feb 2008
    Location
    Vancouver, Canada
    Posts
    13,996
    Thanks
    76
    Thanked 2,764 Times in 2,652 Posts

    If you get 1604 , it means you are restoring to custom fw from a stock fw iphone.
    What you can do is this :
    Put your iphone into DFU mode and shift + restore to 3.1.2.
    Error 1015 pops up, use exit recovery from the feature of Tiny Umbrella.
    Once this is done, jailbreak with Redsn0w 0.9.4 at OS 3.1.2
    Now run Reb 4.1 to put you into dfu mode
    Now shift + Restore to cfw of 4.1 created by Snowbreeze 2.0.2

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •