Results 1 to 2 of 2

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: GreenPois0n: Was intermittent whether it worked- now has stopped altogether

  1. #1
    Default GreenPois0n: Was intermittent whether it worked- now has stopped altogether
    (Please excuse typo's! Sending this from my iPhone)


    I have jailbreaked by 3GS about 5 times using GP.

    (done it a few times over the last couple of weeks- for various reasons- NONE to do with the jb process itself)

    Kept restoring to a clean restore of 4.1 before JBing.

    Anyhow: each time I used GP it took about 4 attempts- 3 out of 4 attempts it would get halfway through the scrolling White on black text, where it souls say " giving up" and it would just hang there. If I kept repeating the process it would eventually get past this and complete the process. From there on, no probe- Cydia installed ok, no errors, etc.

    NOW: I have come to jb the phone again and the green progress bar in GP DOESN'T EVEN START AT ALL.

    All this is with the same phone, same pc, same setup, same cable, etc

    So why the INTERMITTENT success??? And why dies it now NOT EVEN ATTEMPT to JB the phone??? (it reports that DFU) was successful and I hit "Jailbreak" and it just doesn't go any further???

    SO....
    Why did it use to work (and then only sometimes) and why dies it not now work at all????

    By the way: no probe at all syncing with iTunes- so I assume the cable & USB ports are all ok???

    Any help or suggestions very much appreciated!!! I'm running on stock 4.1 at the moment and it's
    killing me!!!

    Cheers,
    Ian
    Last edited by IDN101; 2010-11-07 at 12:41 PM.

  2. #2
    Green Apple
    Join Date
    Apr 2009
    Location
    Hostage County, TX
    Posts
    65
    Thanks
    1
    Thanked 2 Times in 2 Posts

    Jailbroken, not jailbreaked

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •