Results 1 to 3 of 3

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Modmyi repo problem??

  1. #1
    Default Modmyi repo problem??
    Hey again,
    It's the noob! Lol Well I restored and tried to re jailbreak my phone, however now it says that I cannot add source apt.Modmyi.com because it is an installer repo?? It works perfectly fine on my iPod?? Is this just down right now??? I restored again, I really want to re jailbreak, but I'm scared my phone just doesn't want to be jailbroken. Any thoughts???

  2. #2
    iPhoneaholic
    Join Date
    Sep 2007
    Location
    NE Mississippi
    Posts
    381
    Thanks
    7
    Thanked 40 Times in 37 Posts

    apt.modmyi.com should be a default repo. Does it not show up on the list under "Installed by Package"? If not, search for modmyi and install ModMyi.com (one of the default repositories), rather than adding it manually.

  3. #3
    I had the same problem and it worked for me. Thanks!!

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •