Results 1 to 3 of 3

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Help needed urgently.

  1. #1
    Default Help needed urgently.
    Hi guys, need some help here desperately.

    I am running on 4.0.1 software and I jailbroke using www.jailbreakme.com - it all worked fine for a few months and then I started getting some problems.

    I plugged my ipod touch into my laptop, as I always would, and a message came up saying "USB device not recognised" , so I restored my ipod, (via 'settings' on my ipod touch) and everything seemed ok.

    Now the same has happened again even though the device is NOT jailbroken anymore!! I had the connect to iTunes screen on my device for ages. I managed to get iTunes to recognise the device and tried to restore, however I get the message "The iPod could not be restored. An Unknown error has occured".

    What should I do? I want to get the device back to factory settings as I am selling it to a friend so I can buy the new 4th generation.

    Any help would be appreciated. Thanks.

    What should I do now?

  2. #2
    Hold down the sleep & the menu button till something happens . . . have you tried to uninstall & install iTunes??? Have you tried every single thing in the book???

    All I could think of is try to restore as you we're going, couldn't help anymore unless I was there.

    Sorry if I wasen't that much help :/

  3. #3
    Livin the iPhone Life vinaygoel2000's Avatar
    Join Date
    Mar 2009
    Location
    Houston, TX
    Posts
    1,423
    Thanks
    709
    Thanked 308 Times in 220 Posts

    Since u jailbroke, did u ever changed ur hosts file to restore? If so, maybe you need to add a # before the saurik's server line.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •