Results 1 to 1 of 1

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Limera1n App Crash

  1. #1
    Default Limera1n App Crash
    Hey all, first time jailbreaker here. I've tried searching for the answer to this and failed to find an answer, so here goes:

    I have an iPhone 3GS that I have just "jailbroken" for the first time using Limera1n on OS X. I put jailbroken in quotes, because while Limera1n said it was done, and I got the boot screen and everything, the Limera1n springboard (the one that installs Cydia) fails to launch. It just instantly crashes. I've tried rebooting my phone every which way, rebooted my computer, restored my phone and then re-ran Limera1n, and nothing worked. I also tried Greenpois0n with even less success. (It refused to even jailbreak the phone.)

    So, anyone have suggestions?

    Thanks,
    Milo

    EDIT: I've now re-installed Limera1n (without a restore) two more times, as well as hard reset and rebooted my phone about a dozen times. The Limera1n app still crashes.
    Last edited by miloram; 2010-10-31 at 01:59 PM.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •