Results 1 to 4 of 4

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Too old

  1. #1
    iPhone? More like MyPhone maddawg05's Avatar
    Join Date
    Jan 2009
    Location
    Orlando
    Posts
    241
    Thanks
    5
    Thanked 10 Times in 8 Posts

    Default Too old
    Trying to help a buddy jb (maybe unlock) his 1G iPhone, it's the MB384LL model. Its running 3.1 iOS. Been researching a bit but will this work on some of the older jb running the current iTunes? Pretty sure I will need a custom fw. Don't really wavy to update to 4.1 cause don't thinking the phone can handle it. Thanks guys/gals.

  2. #2
    Retired Moderator battlecrushr's Avatar
    Join Date
    Jun 2009
    Location
    Houston follow @al_da_beast
    Posts
    7,940
    Thanks
    273
    Thanked 1,034 Times in 956 Posts

    well u cant even update to 4.0 as it doesnt support it to jailbreak it, you need to use pwnage
    Tutorial: Jailbreak & Unlock iPhone 2G 3.1 Using PwnageTool

  3. The Following User Says Thank You to battlecrushr For This Useful Post:

    Stray (2011-04-16)

  4. #3
    iPhone? More like MyPhone maddawg05's Avatar
    Join Date
    Jan 2009
    Location
    Orlando
    Posts
    241
    Thanks
    5
    Thanked 10 Times in 8 Posts

    I'll give that a try....thanks.

  5. #4
    Retired Moderator battlecrushr's Avatar
    Join Date
    Jun 2009
    Location
    Houston follow @al_da_beast
    Posts
    7,940
    Thanks
    273
    Thanked 1,034 Times in 956 Posts

    no problemo

  6. The Following User Says Thank You to battlecrushr For This Useful Post:

    Stray (2011-04-16)

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •