Results 1 to 6 of 6

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Since 4.1 3gs ifunbox not working !!! help

  1. #1
    Default Since 4.1 3gs ifunbox not working !!! help
    Hi all, not sure if this is a bug or other users are experiencing the same problem , but since upgrading to 4.1 and jailbreaking with LimeRa1n ifunbox is no longer showing my files, its showing my iphone within pc but just not accessing the files i want like System/library/audio/uisounds Any help on this please...have tried ibrowser aswell but that wont even work with my windows 7..

    Cheers from Brian

  2. #2

  3. #3
    Hi and yes have installed afc2add and still no joy, do i try reinstlalling it?

  4. #4
    Superbad Modder-ator Simon's Avatar
    Join Date
    Nov 2007
    Location
    Bermuda
    Posts
    48,878
    Thanks
    8,108
    Thanked 17,646 Times in 8,026 Posts

    Do you know what version of limera1n you used? The newer version has afc2 already so you may have messed something up if you installed it from cydia as well.

  5. #5
    Hi, and now im worried as not sure what version of Limera1n i installed !! and please dont tell me i have to do a restore again, mind you if helps i did try ifunbox before installing afc2add from cydia and nonthing was happening then, any other suggestions please and again thankyou for your help...Oh do i try deleting afc2add from cydia? will that help?

    Regards from Brian

  6. #6

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •