Results 1 to 3 of 3

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: I'm Puzzled Please help!!

  1. #1
    Default I'm Puzzled Please help!!
    Hi all,

    I came here for help/advice after many many hours sat at my PC!!

    I have an Iphone 3GS 32gb model MC133B, running iOS 4.1 with 05.14.02 baseband.

    I have been trying for the last few days to jailbreak, without success. I have tried using Limera1n and Greenpois0n which are supposed to work on my device from what I've read, but they don't! Greenpois0n goes through the motions and then comes up jailbreak failed and Limera1n tells me that the jailbreak has been succesfull when it hasn't. When the phone restarts after limera1n there is no limera1n app on the device. From everything I have read these 2 progs should jailbreak my phone but they don't.

    So am I missing something here? Any help advice would be appreciated.

    Thanks

  2. #2
    Retired Moderator iYeow's Avatar
    Join Date
    Feb 2008
    Location
    Vancouver, Canada
    Posts
    13,996
    Thanks
    76
    Thanked 2,764 Times in 2,652 Posts

    Try jailbreaking it with GreenPoison RC3.

  3. The Following User Says Thank You to iYeow For This Useful Post:

    timpo1981 (2010-10-29)

  4. #3
    Quote Originally Posted by yeow202 View Post
    Try jailbreaking it with GreenPoison RC3.
    Thanks yeow, RC3 worked a treat! I'm now Jailbroken

    Much respect to you!!

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •