Results 1 to 13 of 13

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: please help...please

  1. #1
    Exclamation please help...please


    i activated my phone through cyder 2
    but i can't get past this and so i can't see icons at my home screen.

    do anybody know how to pass this.?

    i will be highly obliged
    thanks....
    Attached Thumbnails Attached Thumbnails -img_0003.png  

  2. #2
    It looks like the activation screen. How did you activate it with cyder 2? I thought that was for adding packages?

    Which phone do you have? Which firmware are you on? Are you jailbroken already?

    OK, looking at your other posts, it looks like you have a 3G, but it's not clear what you have done to your phone. You were on 4.0 and looking to go back to 3.1.3? Did you do that and not add activation?

    I see that you have a carrier logo too, not sure how this is possible. Have you installed a custom firmware without activation and then added apps through cyder? If I am correct, you either need an original carrier sim card and connect the phone to itunes or restore to an activated custom firmware (snowbreeze 2.0.2 pc or pwnagetool 4.1.2 MAC)
    Last edited by eyeRobot; 2010-10-26 at 07:37 AM. Reason: Automerged Doublepost

  3. #3
    i was on 4.0 and then i went to a custom os4.1
    and got this screen/.
    then i used cyder 2 and put ultrasnow in cydia
    and rebooted twice so it got activated but this screen didn't go away.
    i can recieve calls on it but can't do anything else.

    i don't have orignal sim card or turbo sim.
    is there anyway to get pass this and go to home screen.

    btw my phone is 3g

  4. #4
    Yes, I think my previous post was correct.

    You haven't activated your phone, you have unlocked it though!

    Just do another custom firmware update using snowbreeze 2.0.2 and go to firmware 4.1, but make sure you add hacktivation this time.

  5. #5
    Retired Moderator iYeow's Avatar
    Join Date
    Feb 2008
    Location
    Vancouver, Canada
    Posts
    13,996
    Thanks
    76
    Thanked 2,764 Times in 2,652 Posts

    If your Emergency screen didn't go away, then you have not triggered it or activate it.
    When you are at stock IOS 4.0, you can use Pwnage tools 4.1 to hactivate and jailbreak it for you.

  6. #6
    Quote Originally Posted by westonben View Post
    Yes, I think my previous post was correct.

    You haven't activated your phone, you have unlocked it though!

    Just do another custom firmware update using snowbreeze 2.0.2 and go to firmware 4.1, but make sure you add hacktivation this time.
    snowbreez didn't ask for hacktivation...am i doind somwthing wrong,,?

    Quote Originally Posted by yeow202 View Post
    If your Emergency screen didn't go away, then you have not triggered it or activate it.
    When you are at stock IOS 4.0, you can use Pwnage tools 4.1 to hactivate and jailbreak it for you.
    i am on windows 7,,can u explain a little more..thanks

  7. #7
    Download Sn0wbreeze 2.0.2 for iOS 4.1 Jailbreak to Fix Error 17 / 40 and Hacktivation Issues | Redmond Pie

    This page has all the links you'll need. Including the software and tutorial.

    From memory, there is a check box which will ask if you want to activate the phone.

    It can be a bit buggy so stick with it.

  8. #8
    i tried..but it didn't ask for hacktivation.
    it just ask for activation and after that -->build ipsw--> then restore--> and there comes emergency screen,
    so where am i doing wrong

  9. #9
    Put it in expert mode and try again.

    Hacktivation/Activation same thing.

    What does it ask specifically about activation and what are you selecting?

    If you selected the Simple Mode, snowbreeze will ask if you want to activate (hacktivation) your iPhone. Click yes.
    Last edited by eyeRobot; 2010-10-26 at 11:57 AM. Reason: Automerged Doublepost

  10. #10
    i did't ask but there is already a check on activation.(in exp mode)

  11. #11
    When I used Snowbreeze I remember that it wouldn't activate in expert mode! That's your problem!

    Do it in simple mode, it worked for me. I remember now because I was stuck with the stupid snowflake on boot.

  12. #12
    well i downloaded a custom os3.1.3 and restored back to 3.1.3
    now my phone is working but i am wondering is there anyway to play flv files on safari in 3g

  13. #13
    Retired Moderator iYeow's Avatar
    Join Date
    Feb 2008
    Location
    Vancouver, Canada
    Posts
    13,996
    Thanks
    76
    Thanked 2,764 Times in 2,652 Posts

    Flash? Add this repo to your Cydia: repo.benm.at & install frash

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •