Results 1 to 7 of 7

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Help with 3GS upgrade to 4.1. Baseband 05.13.04

  1. #1
    Default Help with 3GS upgrade to 4.1. Baseband 05.13.04
    I need help please. I am running 4.0.1. Have cooked up 4.1 using sn0wbreeze 2.0.2. It's saved on desktop and ready to go. It's says to add repo.woowiz.net to add jb2**. when I add the woowiz source it keeps telling ne here is a signature problem with public access key. When I Try to install the jb2***. it says error. Can one of you wise people please help. Thanks

  2. #2
    Retired Moderator iYeow's Avatar
    Join Date
    Feb 2008
    Location
    Vancouver, Canada
    Posts
    13,996
    Thanks
    76
    Thanked 2,764 Times in 2,652 Posts

    Go download the jbme2pwn deb file and placed it in autoinstall of Cydia.

  3. #3
    Found the file. How do I put it in autoinstall of Cydia? Thanks again

  4. #4
    Retired Moderator iYeow's Avatar
    Join Date
    Feb 2008
    Location
    Vancouver, Canada
    Posts
    13,996
    Thanks
    76
    Thanked 2,764 Times in 2,652 Posts

    SSH your iPhone and go to /var/root/Media/Cydia/AutoInstall Copy the .deb file there and that just reboot your device. If Autoinstall folder is not lying in /var/root/Media/Cydia then you can create urself

  5. #5
    Thanks for the help. I found another repo and found jb2 pwnage on that source. 4.1 is working great!

  6. #6
    Kentonxo friend,

    I also have iPhone 3Gs in version 4.0.1 with 05.13.04 and would like to upgrade to IOS 4.1 preserving the baseband.

    Could you please tell me the steps necessary to upgrade.

    Thanks.

  7. #7
    Random Thanks Collector Richard's Avatar
    Join Date
    Mar 2008
    Location
    England (leeds)
    Posts
    1,615
    Thanks
    688
    Thanked 1,113 Times in 549 Posts

    Quote Originally Posted by devanirsilva View Post
    Kentonxo friend,

    I also have iPhone 3Gs in version 4.0.1 with 05.13.04 and would like to upgrade to IOS 4.1 preserving the baseband.

    Could you please tell me the steps necessary to upgrade.

    Thanks.
    Sn0wbreeze

    Here you go a guide

    Sn0wbreeze 2.0.2 released to Fix Error 17/40 Hacktivation Issues [how to Guide] | iPhone Jailbreak 4.2.1, 4.3 - Ultrasn0w
    . I Am the Random Thanks Collector So Please Press the Thanks Button

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •