Results 1 to 4 of 4

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: I am running out of things to try

  1. #1
    Default I am running out of things to try
    Let me start of by thanking yeow202 for his patience and efforts trying to help me out with this problem. Let me tell you what all we have tried and see if someone else has a suggestion. I am running a 3gs running 3.1.2 jailbroken (thinking with spirit since nothing has worked to far). I have all my shsh's saved in Saurik, have changed my host file, downloaded 4.1, already have 3.1.2 downloaded,have tiny umbrella, have snowbreeze and redsnow downloaded. Tu confirms my shsh's 3.1.2 and for 4.1. I have tried running TU and run 3.1.2 (errors) run 4.1 (errors) have tried NOT running TU and shift restore both in recovery and dfu, finally tried just straight shift restore (error)
    So, I have not been able to upgrade to 4.1, restore back to stock 3.1.2 and rejailbreak.Anyone have any other suggestions?
    Oh yea, I am on windows xp

  2. #2
    Superbad Modder-ator Simon's Avatar
    Join Date
    Nov 2007
    Location
    Bermuda
    Posts
    48,875
    Thanks
    8,108
    Thanked 17,645 Times in 8,025 Posts

    What errors are you getting and have you tried a different computer?

  3. #3
    Retired Moderator j3st3r's Avatar
    Join Date
    Mar 2008
    Location
    Louisiana
    Posts
    2,447
    Thanks
    42
    Thanked 405 Times in 395 Posts

    Quote Originally Posted by x98car View Post
    What errors are you getting and have you tried a different computer?
    +1

    sounds to me like you are having USB issues with your computer, or having a hardware issue with your phone, try going to a friends house if that is your only computer

  4. #4
    I was having this same issue trying to upgrade to 4.1 on my jb iPhone 4. I searched this website & found some info that helped (don't remember which thread or who the poster was though)

    use control panel to uninstall itunes & all related software.

    1. iTunes
    2. Quicktime
    3. Apple Software Update
    4. Apple Mobile Device Support
    5. Bonjour
    6. Apple Application Support (iTunes 9 or later)

    Then reinstall iTunes, plug your phone back in & try again it should work.

    Like I said I don't remember who the poster is (wish I did so I could thank them) but this helped me out into upgrading to 4.1 so hope this helps you.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •