Page 2 of 2 FirstFirst 12
Results 21 to 23 of 23

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: iPhone 4 downgrade from 4.1 to 4.02/4.01

  1. #21
    Facetime is only meant to work with ATT, it can not get activated on unofficial carriers (bcoz of they gateway they so for sending SMS) that where cydia app "Mitime" by pushfix came into picture to fix facetime for all unofficial carriers ... but Mitime fixes FacetIme only upto 4.02

  2. #22
    Retired Moderator iYeow's Avatar
    Join Date
    Feb 2008
    Location
    Vancouver, Canada
    Posts
    13,996
    Thanks
    76
    Thanked 2,764 Times in 2,652 Posts

    Then I guess soon , Mitime will be ported to 4.1 , just wait..nothing you can do. Have a goodnight.. I am going to bed, it is 11:30 pm here.

  3. #23
    Thank You for your time

Page 2 of 2 FirstFirst 12
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •