Results 1 to 3 of 3

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: can a limera1n jailbreak accept custom ipsw?

  1. #1
    Default can a limera1n jailbreak accept custom ipsw?
    I had an iphone 3gs 4.0.2 new bootrom that has never been JB before.

    I need to unlock it.

    pwnage tool does not support 4.0.2 so I had to jailbreak with limera1n. It was successful.

    now I'm on 4.0.2 jailbroken with limera1n cydia and ultrasn0w both installed great and work great.

    now I'd like to upgrade to 4.1 but keep my baseband unlockable. to do this the only option is a custom firmware made using pwnage. I have have made custom firmwares hundreds of times but now when I try to install a custom ipsw of 4.1 I get an immediate error of 1600 on my macbook and a delayed error of 1604 or 1601 on my pc.

    is it possible to install a custom firmware on an iphone that has never been pwned before, if it has been jailbroken using limera1n?

    if so, how can I get around the 16xx errors?

    just some more info that may help. It is definitely in DFU mode for each attempt. I have tried it multiple times on pc and mac, and have created a custom IPSW from scratch multiple times to see if somehow it got corrupted.
    the only thing I haven't tried is ipsw with and without hacktivation
    Last edited by mcnizzel; 2010-10-21 at 04:36 PM. Reason: Automerged Doublepost

  2. #2
    Livin the iPhone Life jkmonkey's Avatar
    Join Date
    Mar 2010
    Location
    Upstate NY
    Posts
    1,433
    Thanks
    67
    Thanked 254 Times in 245 Posts

    Try doing the restore from normal mode instead of from dfu.

    And you are using the newest pwnage tool correct?
    Last edited by jkmonkey; 2010-10-21 at 09:22 PM. Reason: Automerged Doublepost

  3. #3
    Retired Moderator iYeow's Avatar
    Join Date
    Feb 2008
    Location
    Vancouver, Canada
    Posts
    13,996
    Thanks
    76
    Thanked 2,764 Times in 2,652 Posts

    The hactivation from custom firmware has nothing to do with your 16xx errors. If you have follow all the DFU instructions after creating from Pwnage tools 4.1, then it is possible that Limera1n jailbreak at 4.0.2 is not compatible to be restored to custom firmware.
    Do you have 4.0.2 shsh blogs ?

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •