Results 1 to 7 of 7

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Any signal problems for your iPhone 4?

  1. #1
    iPhone? More like MyPhone
    Join Date
    Mar 2010
    Location
    Canada, Toronto
    Posts
    272
    Thanks
    10
    Thanked 15 Times in 11 Posts

    Default Any signal problems for your iPhone 4?
    For me all that happens is that when I reboot my device it first tells me "No Service" so then I have to go to settings and then go to Carrier and wait until it shows on top the signals

    Sometimes after I respring I cannot find Carrier in settings and I have to reboot it....
    Does this happen to you?
    Please press the Thanks button if I ever helped, you'd be helping me

  2. #2
    Retired Moderator j3st3r's Avatar
    Join Date
    Mar 2008
    Location
    Louisiana
    Posts
    2,447
    Thanks
    42
    Thanked 405 Times in 395 Posts

    have you tried resetting the network settings? if you have and it didn't help you might need to restore and rejailbreak...

  3. #3
    Did this happen after jailbroken?

  4. #4
    iPhone? More like MyPhone
    Join Date
    Mar 2010
    Location
    Canada, Toronto
    Posts
    272
    Thanks
    10
    Thanked 15 Times in 11 Posts

    The no service thing happened to me before I jailbroke, but the thing that the Carrier option disappears from settings I dunno, it never happened to me before...

    I'll try to restore network settings
    Please press the Thanks button if I ever helped, you'd be helping me

  5. #5
    I can see carrier settings. The signal issue had happened to me too before jailbroken but since using case and jailbroken it has been fine. Did you jail break from a back up. Let us know how you got on with restore network settings.

  6. #6
    iPhone? More like MyPhone
    Join Date
    Mar 2010
    Location
    Canada, Toronto
    Posts
    272
    Thanks
    10
    Thanked 15 Times in 11 Posts

    Ok here is my iPhone 4's life:

    I am in Syria, and my dad went to Canada, and he bought an iPhone 4 from there.
    He plugged it in, and obviously he set it up as new, because he didn't have any iPhone's before that.

    Oh and if i restore network settings what will it restore? like WI-FI and what else?
    Please press the Thanks button if I ever helped, you'd be helping me

  7. #7
    Default similair problem
    did you ever find a fix for this?

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •