Results 1 to 3 of 3

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: iPhone 3GS STUCK Reboot [New Case]

  1. #1
    Default iPhone 3GS STUCK Reboot [New Case]
    NEW CASE
    Spend last four hours trying to find anyone who made a similar mistake as me. Did not find any. If you think I am wrong then read ahead and prove me wrong.

    My phone is stuck at boot logo.
    This happened when I did "Erase All Content and Setting".
    When 4.0.1 came out, I upgraded and did jailbreakme.com (using my friend sim card).

    Everything was going well until I made that reset mistake since I am trying to sell this phone.

    I checked with tinyumbrella and did not find any SHSH (duh...) but I remember doing that when I first jailbroke it (make my life easier thingy).

    Many have suggested on this forum to then just do restore. Well well, it won't let me. I try to shift click restore 4.0.1 but itunes 10 won't let me (missed the window). I believe I get the 1601 or 1602 error. Tried using tinyumbrella to restore but faced 3002 error even in DFU mode (well no shsh...so that should be the problem). But here is the thing. My phone is not updated to 4.1. It should be still in 4.0.1.

    So my question is... are there other ways to fix this?
    Any suggestions will be very appreciated.

    If anyone help me with this problem I will reward them through paypal.

    If you can't help me but can tell me that I am pretty much screwed and have to wait for 4.1 jailbreak (bc then I will just go ahead and restore with 4.1 through itunes), THEN i can rest in peace, no reward tho.

    THANK YOU!

  2. #2
    You're not still on 4.0.1. You are on nothing. There is no iOS on your phone.

    You have one shot available to you. Getting shsh blobs from TinyUmbrella.

    You need to find the ECID number of your phone. Follow the steps here: http://www.machackpc.com/iphone/3g/h...windows-users/

    Then input that manually into TinyUmbrella. Then select iPhone 3GS 4.0.1 from the Request Version menu and click "Save my SHSH". If it successfully saves, start TSS server, download iPhone 3GS 4.0.1 ipsw from http://www.iclarified.com/entry/index.php?enid=750 put your phone into DFU mode and shift+restore to that in iTunes. If 4.0.1 shsh doesn't save try the previous steps for 4.0.2.

    If that doesn't work, your stuck with upgrading to 4.1.

    4.1 jailbreak is already out, but the unlock isn't out which I assume is what you meant. You can unlock 4.0.1 or 4.0.2 if you have SHSH blobs for it.
    Last edited by bellyfrog; 2010-10-19 at 10:33 AM.

  3. #3
    Thank you for responding bellyfrog. I will try this method when I get home. Hopefully it works. If it does you will get free money.

    EDIT:
    TinyUmbrella couldn't find the SHSHs.
    I believe I followed everything that you told me. I got the ECID number.

    When I put it in manually into TinyUmbrella, it still says -1. (WHY??)
    I assumed that it went through.
    I couldn't find any where in tinyumbrella that said Request Version menu.

    I am gonna just jailbreak 4.1 using the latest pwnagetool. And hopefully unlock will come out...

    UPDATE:
    If anyone having my problem. Here is the solution.
    update your iphone using the latest pwnagetool. Cook the 4.1 custom ipsw.
    DFU with the pwnagetool and update through itunes 10 using that custom (these instructions are on iphone dev)

    Then hoping that when i resetted everything i didn't mess up my bootrom. I went to cydia and downloaded and installed ultrasnow.
    TADA! It worked and now it is unlocked jailbroken to 4.1
    Last edited by stephenwithph; 2010-10-20 at 07:07 PM. Reason: Automerged Doublepost

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •