Results 1 to 4 of 4

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Need a little help/advice

  1. #1
    Default Need a little help/advice
    I'm pretty new to the entire jailbrake/unlock scene.

    I have a 3GS that is 4.1 and firmware 05.14.02, it has been jailbroken via limera1n. Is there anyway to unlock this to use on another carrier?

    Any advice, feedback you can suggest would be great!

    Thanks!

  2. #2
    Retired Moderator
    Join Date
    Jun 2009
    Location
    Alhambra, CA
    Posts
    16,904
    Thanks
    137
    Thanked 2,202 Times in 1,924 Posts

    No unlock right now. No way to downgrade the baseband for that device right now. And no idea when the new unlock will be out. Hope that will answer your question and any other future questions

  3. #3
    Cool thanks.

    I also have a 3gs on 4.0 with baseband 05.13.04. I read somewhere that there is a way I can upgrade the ios without having to upgrade the baseband. Is there a way to do that?

  4. #4
    Retired Moderator
    Join Date
    Jun 2009
    Location
    Alhambra, CA
    Posts
    16,904
    Thanks
    137
    Thanked 2,202 Times in 1,924 Posts

    The phone must be already jailbroken and have the old bootrom.

    To find out bootrom version, follow these instructions:

    How to Check iPhone 3GS New Bootrom / Old Bootrom (iBoot) Version | Redmond Pie

    If you do not have the old bootrom, you cannot upgrade without updating the baseband.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •