Results 1 to 4 of 4

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Is that normal after Jailbreak

  1. #1
    Green Apple
    Join Date
    Sep 2010
    Posts
    31
    Thanks
    4
    Thanked 2 Times in 1 Post
    Default Is that normal after Jailbreak
    Just i have done the jailbreak using greenpois0n. I had 3gs with iOS 4.01 jailbroken one.

    First updated to 4.1 then installed greenpois0n, cydia did not appear first, then after restart of iphone clicked loader folder and installed cydia it appeared again.

    Do i have install all the jailbreak one again it lost sbssetting, lockinfo, lockdown almost all.

    Surprisingly cydia loads very fast now.

    Thanks for your help.

  2. #2
    Retired Moderator Poseidon79's Avatar
    Join Date
    Jan 2008
    Location
    Austin, TX
    Posts
    8,264
    Thanks
    819
    Thanked 1,681 Times in 1,159 Posts

    Yes you must reinstall all your jailbreak programs again after a fresh jailbreak.

  3. The Following User Says Thank You to Poseidon79 For This Useful Post:

    Pqrerc (2010-10-17)

  4. #3
    Green Apple
    Join Date
    Sep 2010
    Posts
    31
    Thanks
    4
    Thanked 2 Times in 1 Post
    Just noticed another weird thing, when i tried to add repo via cydia it does not popup small window to enter url simply it freeze, then will have to close cydia.

    after reboot it does now.
    Last edited by Pqrerc; 2010-10-17 at 08:52 PM.

  5. #4
    Livin the iPhone Life
    Join Date
    Oct 2009
    Location
    Europe
    Posts
    2,830
    Thanks
    76
    Thanked 382 Times in 368 Posts

    Sounds like the phone is messed up. Restore and rejailbreak. Try out limera1n this time instead since you had problems with greenpois0n first.
    We're all just toymakers in the game of life.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •