Results 1 to 3 of 3

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Another 3G in Recovery Mode...need some help!

  1. #1
    Default Another 3G in Recovery Mode...need some help!
    Hey everyone.
    Haven't been on in a while and I guess that's a good thing...I have here a iPhone 3G running 3.0.1 jailbreak and unlock. I used blackra1n and cydia to do the JB and unlock. I am now wanting to do a fresh restore as I am selling the phone. ONE PROBLEM: Stuck in recovery mode. I have tried the following:
    Enter DFU > Open iTunes > use custom firmware > apply restore > Result: Error 1015 > followed up with Tiny Umbrella (and on another try used blackra1n) to exit recovery mode > End Result: Still in recovery mode
    Also tried iRecovery using terminal
    Also tried holding down home button, inserting usb cord and allowing iTunes to detect phone, end result: no new firmware installed.
    I would like some new options and your ideas on what I could do. Thank you for reading and thanks for any and all of your advice!

  2. #2
    Drinks the Kool Aid Captinsmooth's Avatar
    Join Date
    Mar 2010
    Location
    New York
    Posts
    1,322
    Thanks
    131
    Thanked 351 Times in 199 Posts

    If you are not in need of a unlock just restore to new on 4.1 and then use redsnow to jb it.
    This post infers no rights and is provided as is.

    Click here to follow me on twitter

  3. #3
    I am very much in need of the phone being unlocked.
    UPDATE: Somehow, someway, I got the phone to get back to a working phone. I then proceeded to use Blackra1n to JB it. Blackra1n is still doing it's thing after 5 minutes. My mac says the app is not responding. Will try to use jailbreakme.com if it's still working! But the most important thing is that it does need to be unlocked.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •