Results 1 to 3 of 3

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Green Poison jailbreak "NOT WORKING"

  1. #1
    Default Green Poison jailbreak "NOT WORKING"
    Hi.

    I tried to jail break my iphone 4(32gb) with iOS 4.1 using green poison.

    Everything goes well till the end. When it finally reboots, a message shows up saying, "Waiting for activation this might take some time" and it stays thr without ny response. I got frustrated and dismissed it. And when I check the home screen I don't see "Loader" white icon which actually installs cydia. I tried to attempt again and again its the same story. And I need to unlock it too..I dnt think the unlock tool is out yet.

    Its a gift to my father. So guys plzzzzzzzzzz help me through this. Thank you.

  2. #2
    use limera1n. Greenpoison did not work for me after several attempts. I have an iphone 4g

  3. #3
    I dont hav an activ sim card( I think). I sent it to my dad in othr country with Att sim card in it, which might not work out of US. I activated the phone in US, I synced it with itunes with apple account. I suppose I hav to unlock it first to put a working sim card in it now. Or I don't know if that is how it should be done. And Is it ok to try limera1n after trying to jail break with green poison?

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •