Page 1 of 4 123 ... LastLast
Results 1 to 20 of 73

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Jailbroke 4 to 4.1 with baseband 1.59, must return phone to apple - HELP

  1. #1
    Question Jailbroke 4 to 4.1 with baseband 1.59, must return phone to apple - HELP
    I have restored it 4 times and it still ends up stuck in recovery mode (error 1004) at the end. I kick it out with Tiny Umbrella (Not using TU to upgrade, just to kick out) and then I check and it is still at 1.59.

    How do I fully upgrade it to 4.1 with proper baseband. I do not want Apple seeing the 1.59 baseband.

    I am having WiFi problems and they will replace phone.

    Please help.

    Thanks,

  2. #2
    I actually just came here to make this very same thread.

    I just got done restoring several times, and no matter what, I can't get rid of the 01.59.00 baseband.

    I have an appointment at the Apple store tomorrow (due to a high pitched buzzing in my phone line), and need to get rid of 1.59.

    I tried using an IPSW I downloaded elsewhere, multiple times. When that wouldn't work, I downloaded 4.1 directly through iTunes. That won't work either.

    I get the error and get stuck in a recovery loop. After opening Tiny Umbrella and kicking it out of recovery, I still have the old baseband. Note that I open TU AFTER attempting a restore. I'm not using the TSS Server at all.

    I can't make or receive calls until I take it in, and if they see this, I'm pretty much screwed.

    I wish I could be like one of the many that mistakenly update their baseband. This is ridiculous.



    Also, this has been going on for several days. It's not from GP or LR. Although, I attempted to use LR about an hour ago (because I kept seeing how we should wait for PwnageTool if we want to unlock). I was hoping that'd do the trick. No dice.
    Last edited by blainesill; 2010-10-15 at 01:01 AM.

  3. #3

  4. #4
    Retired Moderator iYeow's Avatar
    Join Date
    Feb 2008
    Location
    Vancouver, Canada
    Posts
    13,996
    Thanks
    76
    Thanked 2,764 Times in 2,652 Posts

    Looks like TU has permanently locked your baseband or there is a hardware in Iphone 4 when you try and preserve the baseband , it will just locked it up so Apple can tell if you have done any jailbreaking and you can't upgrade your baseband even future updates.

    Pwnage tools will not help you either, Pwnage tools does not touch your baseband.
    Last edited by iYeow; 2010-10-15 at 01:11 AM. Reason: Automerged Doublepost

  5. #5
    Quote Originally Posted by yeow202 View Post
    Pwnage tools will not help you either, Pwnage tools does not touch your baseband.
    Yes, I know. Which is why I thought I could use Lime Ra1n to fix this.

    I'll try recboot right now. I'll let you know if that works. Thanks.

    Quote Originally Posted by yeow202 View Post
    or there is a hardware in Iphone 4 when you try and preserve the baseband , it will just locked it up so Apple can tell if you have done any jailbreaking and you can't upgrade your baseband even future updates.
    Is this even possible? How have others updated their basebands? I've had mine since launch too.

  6. #6
    Retired Moderator iYeow's Avatar
    Join Date
    Feb 2008
    Location
    Vancouver, Canada
    Posts
    13,996
    Thanks
    76
    Thanked 2,764 Times in 2,652 Posts

    Alright, this is the first time I am hearing this issue.

  7. #7
    I just got done restoring and using recboot to kick out of recovery....I'm still on 01.59.00

    What's going on here? :/

  8. #8
    Retired Moderator iYeow's Avatar
    Join Date
    Feb 2008
    Location
    Vancouver, Canada
    Posts
    13,996
    Thanks
    76
    Thanked 2,764 Times in 2,652 Posts

    Hmmm, then you cannot go to Apple Store.

    Do you have shsh blogs for 4.0.1 , downgrade it so your firmware will match up your baseband.
    Last edited by iYeow; 2010-10-15 at 01:32 AM. Reason: Automerged Doublepost

  9. #9
    How will kicking us out of recovery mode help? TinyUmbrella does that fine. Then it resets. Then itunes see's it activates it. I check the base band and it is 1.59. Maybe I just don't understand exactly or all of what recboot does. Does it also install the O/S and baseband?

    I have tried recover mode 4 times and DFU mode twice. Always gets stuck in recovery mode after perfect restore. And then always need TU, then alwasy 1.59.

    One good thing is that I really do not have to take it into Apple now anyway as while I was on this website I found others were having the same WiFi issues as me and while it was unjailbroken I tested the WiFi again and it is fine. I will Jailbreak again and see what happens to WiFi distance problem I was having.

    But for future reference I hope we are all not screwed with this permanant baseband!!!!!

  10. #10
    Retired Moderator iYeow's Avatar
    Join Date
    Feb 2008
    Location
    Vancouver, Canada
    Posts
    13,996
    Thanks
    76
    Thanked 2,764 Times in 2,652 Posts

    But if I am the tech there, I will restore to 4.1 and look at the baseband to see if you have done any jailbreaking.

  11. #11
    Wtf is this real restoring without tu and still 1.59?? Omg


    Sent from my iPhone using ModMyi

  12. #12
    Retired Moderator iYeow's Avatar
    Join Date
    Feb 2008
    Location
    Vancouver, Canada
    Posts
    13,996
    Thanks
    76
    Thanked 2,764 Times in 2,652 Posts

    This is not a good news, what if you need to refresh your baseband, it is now permanently locked to 1.59.xx

  13. #13
    Quote Originally Posted by yeow202 View Post
    But if I am the tech there, I will restore to 4.1 and look at the baseband to see if you have done any jailbreaking.
    Which is exactly why I'm screwed.

    I'm going to have to postpone my appointment tomorrow.

    I'm not sure what else I can do at the moment though.

    I informed Muscle Nerd through twitter, but I doubt he'll even see my tweets. :/

  14. #14
    Retired Moderator iYeow's Avatar
    Join Date
    Feb 2008
    Location
    Vancouver, Canada
    Posts
    13,996
    Thanks
    76
    Thanked 2,764 Times in 2,652 Posts

    Can you put your iphone into DFU mode and restore to official 4.1 and see.

  15. #15
    I have read alot on this baseband stuff. I have not come across anybody stating if you preserve your baseband with Tiny Umbrella the BB becomes permanent. Please can someone with more expertise enlighten folks like me on this.

  16. #16
    Ok, I just try this on my unlocked iPhone and it's true, I deleted TU first, then restore and 1004 came, I'm WTF, but then I try my brothers that he has one with AT&T on I just formated laptop few hours ago, first I tried on mine and the 1004 came then I try on the laptop that I formatted few hours ago and it update the baseband no error
    Yes yes my English sucks lol


    Sent from my iPhone using ModMyi

  17. #17
    Quote Originally Posted by yeow202 View Post
    Can you put your iphone into DFU mode and restore to official 4.1 and see.
    Tried that twice. At least I think I did. The screen was blank on the iPhone, but the popup on iTunes said it was in recovery mode. I have successfully put it in DFU mode many times before for other jailbreaks so I think it was right.

    Anyway - I really hope someone figures this out. I have re-jailbroke with Greenpois0n and my WiFi is kinda flaky again.

  18. #18
    DFU mode doesn't work either.

    I'm going to try another computer.

    I'll let you know how that goes in a bit.

  19. #19
    Retired Moderator iYeow's Avatar
    Join Date
    Feb 2008
    Location
    Vancouver, Canada
    Posts
    13,996
    Thanks
    76
    Thanked 2,764 Times in 2,652 Posts

    This is something new we have not seen before.

  20. #20
    Quote Originally Posted by junito91 View Post
    Ok, I just try this on my unlocked iPhone and it's true, I deleted TU first, then restore and 1004 came, I'm WTF, but then I try my brothers that he has one with AT&T on I just formated laptop few hours ago, first I tried on mine and the 1004 came then I try on the laptop that I formatted few hours ago and it update the baseband no error
    Yes yes my English sucks lol


    Sent from my iPhone using ModMyi
    You did not do anything different except to use a laptop that just had windows installed fresh?

Page 1 of 4 123 ... LastLast
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •