Results 1 to 10 of 10

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: iPhone 4 4.0.2 to 4.1 Umbrella Problem!!!!!!!

  1. #1
    Default iPhone 4 4.0.2 to 4.1 Umbrella Problem!!!!!!!
    I got a new phone yesterday and it was 4.0.2, I was thinking to update it to 4.1 without updating the BB. after reading all those umbrella post I decided to give it a try cuz my friend did it and had no problem with it.

    Everything was fine and it gave me the 1004 error too. but i couldn't activate it with my AT&T sim. Yes, AT&T!! the modem seems not accepting my sim card, itune says the sim is not supported. Anyone ever had same problem? I brought it in to apple store and they replace me with another 4.0.2. I killed it too today

    The phone was 4.0.2, umbrella was able to save SHSH, but after all it couldnt activate. 4.1 with 1.59.00 BB, limera1n not working.
    After a few try i gave up and try to restore with DFU, 4.1 with 2.10.04, limera1n was able to hacktivate it but still its not accepting my sim

    It seems like the phone is not accepting any carrier even AT&T ... lol
    Gonna have to go to apple again to get it swapped.

    anyone please give me some clue about this
    because my friend did exactly the same thing and was working fine.. T.T

  2. #2
    Quote Originally Posted by loi0iol View Post
    I got a new phone yesterday and it was 4.0.2, I was thinking to update it to 4.1 without updating the BB. after reading all those umbrella post I decided to give it a try cuz my friend did it and had no problem with it.

    Everything was fine and it gave me the 1004 error too. but i couldn't activate it with my AT&T sim. Yes, AT&T!! the modem seems not accepting my sim card, itune says the sim is not supported. Anyone ever had same problem? I brought it in to apple store and they replace me with another 4.0.2. I killed it too today

    The phone was 4.0.2, umbrella was able to save SHSH, but after all it couldnt activate. 4.1 with 1.59.00 BB, limera1n not working.
    After a few try i gave up and try to restore with DFU, 4.1 with 2.10.04, limera1n was able to hacktivate it but still its not accepting my sim

    It seems like the phone is not accepting any carrier even AT&T ... lol
    Gonna have to go to apple again to get it swapped.

    anyone please give me some clue about this
    because my friend did exactly the same thing and was working fine.. T.T
    I did the same and it worked fine. Try a different computer

  3. #3
    Retired Moderator iYeow's Avatar
    Join Date
    Feb 2008
    Location
    Vancouver, Canada
    Posts
    13,996
    Thanks
    76
    Thanked 2,764 Times in 2,652 Posts

    When you restored to 4.1 and if you are with ATNT, why do you let limera1n hactivate it, you are definitely not going to get signal.
    After your restore , you should put your sim card to activate it first before you do the jailbreak.

  4. #4
    Quote Originally Posted by yeow202 View Post
    When you restored to 4.1 and if you are with ATNT, why do you let limera1n hactivate it, you are definitely not going to get signal.
    After your restore , you should put your sim card to activate it first before you do the jailbreak.

    I wouldn't try to hativate it if the is reading my sim.

    I think it's my computer, it's funny tho I brought 3 back to service already and they couldn't do anything neither lol

  5. #5
    Superbad Modder-ator Simon's Avatar
    Join Date
    Nov 2007
    Location
    Bermuda
    Posts
    48,875
    Thanks
    8,108
    Thanked 17,645 Times in 8,025 Posts

    Maybe it is your sim card? Have you tried it in another phone to make sure it is working?

  6. #6
    Quote Originally Posted by x98car View Post
    Maybe it is your sim card? Have you tried it in another phone to make sure it is working?
    u think apple store would let that happen?

  7. #7
    Superbad Modder-ator Simon's Avatar
    Join Date
    Nov 2007
    Location
    Bermuda
    Posts
    48,875
    Thanks
    8,108
    Thanked 17,645 Times in 8,025 Posts

    I dont know would they? When they tested it did they test with your sim or one of theirs?

  8. #8
    Quote Originally Posted by x98car View Post
    I dont know would they? When they tested it did they test with your sim or one of theirs?
    they tried everything but the phone is locked dunno to which carrier

    so i am just using 4.0.2 now

  9. #9

  10. #10
    Quote Originally Posted by x98car View Post
    very strange...
    maybe i will upgrade another one and post a video if i am bored this weekend.

    its just so weird that the phone is not even taking att sim card,,,

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •