Results 1 to 6 of 6

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Modified iOS

  1. #1
    Default Modified iOS
    Hello All

    I have an iPhone 4 provided by work thats running iOS 4.1. They have made changes to it so some options are disabled in the settings menu. I've tried to jailbreak this phone and each time with both limera1n and greenpoison it says its complete but infact it hasn't and there is no Cydia app.

    Is there a way to check if this phone is jailbreakable or make the jailbreak work?

  2. #2
    Is there the limera1n app or greenpois0n app

  3. The Following User Says Thank You to Arabprince For This Useful Post:

    iDee (2010-10-13)

  4. #3
    Neither the limera1n or greenpois0n app apears. I have restarted the phone and conducted the jailbreak attempt numberous times now. The phone goes through all phases of the jailbreak and each jailbreak states it has completed properly but nothing.

    Could it be because it has a passcode? Unfortunately I cannot turn this off because the option is locked.

  5. #4
    Retired Moderator Cer0's Avatar
    Join Date
    Apr 2008
    Location
    MN/WI
    Posts
    14,099
    Thanks
    395
    Thanked 1,182 Times in 915 Posts

    If your work provided it to you then it may not be a good idea. They want it to be secure so making changes to it could get you in trouble.
    [CENTER][SIGPIC][/SIGPIC][/CENTER]

  6. #5
    Green Apple
    Join Date
    Sep 2010
    Location
    Quebec City, QC
    Posts
    40
    Thanks
    5
    Thanked 10 Times in 10 Posts

    I'd suggest doing a complete restore with 4.1 wiping all data, then jailbreak.

  7. #6
    Resolved.

    I had not yet connected the iPhone to iTunes to go through the basic setup procedure. Once I did I tried limera1n and it worked straight away.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •