Results 1 to 1 of 1

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Finally an Icon...This worked for me.

  1. #1
    What's Jailbreak?
    Join Date
    Oct 2009
    Location
    Meridian,Ms
    Posts
    13
    Thanks
    3
    Thanked 0 Times in 0 Posts

    Default Finally an Icon...This worked for me.
    IP4 4.1 FW 02.10.04 on Win7 64bit. First I installed Java for 32 bit. Needed this incase I had to use Tinyumbrella to kick it out of recovery.I started Itunes,synced my phone and restored "as new".If it it hangs up on the restore and says "the phone is stuck in recovery mode", kick it out with Tinyumbrella and it will continue to restore and ask you if you want to restore your back up or as a new phone...choose new(only way it worked for me).When it was done,I left Itunes running, stopped Apple mobile device helper and Apple mobile device sevice processes in task manger. Ran Limera!n.As suggested in another post,I kept holding the Home button till the Limera1n splash screen appeared on my phone.During this Itunes will throw up warning that your phone is in recovery mode...ignore them.When Limera1n was done and the phone shutdown, I started my phone to find a blank Limera1n Icon, it worked just fine. Installed Cydia and had to reboot for the icon to come up.OH, and the the Limera1n icon came up the way it was supposed to be to.

    Hope this helps someone out.I've never done so many restores and recoveries in my life. I was on the verge of giving up and waiting on Chronic.

    Glad I could help a few out.
    Last edited by Nytesnypr; 2010-10-11 at 09:19 PM. Reason: Automerged Doublepost

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •