Results 1 to 5 of 5

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: No LIMERA1N icon after JB

  1. #1
    Default No LIMERA1N icon after JB
    i just ran limera1n on my itouch 2g running 4.1 firmware. After it finished there is no limerain icon, it is like nothing happenned. i have reset and restarted the itouch but no luck. itunes was running in the background. what is the problem? HELP!

  2. #2
    same issue here. I would love to know why this happens.

    EDIT: I have two iPhone 4's. First is running 4.0.2 and the second is running 4.1. Both same issue.
    Last edited by phiberoptik957; 2010-10-11 at 05:43 PM. Reason: Add details

  3. #3
    Same thing with me. I ran the limera1n jailbreak on my iphone4 iOS 4.1 and it went through everything, but when I was done there was no jailbreak, I think?? Can some1 let me know how they did it please thx

    Or what steps to take so that I see limera1n icon or the white cydia app
    Last edited by msat1; 2010-10-11 at 05:35 PM. Reason: Automerged Doublepost

  4. #4
    Happened to me but just ran it again and followed the steps and it showed up

  5. #5
    My issue was pilot error. I was trying to perform the JB via a Windows 7 box in VMware. Used another laptop with just Windows and it worked just fine.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •