Results 1 to 9 of 9

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Can someone help me test VPN with limera1n?

  1. #1
    Default Can someone help me test VPN with limera1n?
    Can someone with a 3gs on 4.1 test out the vpn feature to see if it works after they jailbreak with limera1n b4? I Jb'd my phone and am trying to download cydia, unfortunately I live in China at the moment and they block the cydia download site...

    Thanks for your help!!

  2. #2
    Do you just want someone to test any vpn connection through their iphone?

    OK, I just connected to a VPN with my iphone and had BBC iplayer working in the middle east. No probs on my limerain JB 3GS.

    Hopefully that's the test you wanted.
    Last edited by eyeRobot; 2010-10-10 at 05:46 PM. Reason: Automerged Doublepost

  3. #3
    Have you jailbroken your iphone with limera1n? are you running ios4.1 on a 3gs?

  4. #4
    Is on 4.0.2 but yes for the rest. I've just tested it on a 3GS on 4.1 but not limerained (snowbreezed this one)

  5. #5
    Awesome thanks. I think my phone is just messed up. It works fine on my ipad, computer, and other iphone... Any ideas? It keeps saying the server timed out yet I can go there in safari...

  6. #6
    Delete the VPN settings, reboot the phone and put them back in.
    Are you using l2tp or pptp?

  7. #7
    I'm using l2tp. I tried reseting my network settings and reentering the info but that didn't work either

  8. #8
    Try pptp, I had probs with l2tp too

  9. #9
    Fixed it. Turned off the cellular data and turned it back on and now itworks.... Odd

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •