Results 1 to 2 of 2

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: 3.1.3 to 4.0.1

  1. #1
    Default 3.1.3 to 4.0.1
    I have a 3G[S] running 3.1.3 Spirit Jailbroken.

    I have SHSH on file for 3.1.3, 4.0, 4.0.1 and 4.1 (no idea why I don't have 4.0.2, but that one doesn't matter anyway).

    I just recently upgraded to iTunes10. I have Tiny Umbrella. I do not need an unlock.

    Since I see greenpois0n is only going to be for 4th gen devices, and that's what I have been waiting for, I guess it's time for me to upgrade to 4.0.1. I'm tired of seeing "you must have 4.0" when go to purchase apps

    So, I plug in my phone, start Tiny Umbrealla, Start the TSS server. Restart iTunes. Shift-click and select the 4.0.1 firmware ... and let it work it's magic?

    Does the phone need to be in DFU mode for the 3.1.3 upgrade? Or is that only for a downgrade?

    Then just jailbreakme.com!

    Anything I am missing??

  2. #2
    Superbad Modder-ator Simon's Avatar
    Join Date
    Nov 2007
    Location
    Bermuda
    Posts
    48,875
    Thanks
    8,108
    Thanked 17,645 Times in 8,025 Posts

    Sounds like you got it down. Yes it should be in dfu.

  3. The Following User Says Thank You to Simon For This Useful Post:

    BumbleBeez (2010-10-08)

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •