Results 1 to 5 of 5

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: ipod touch 2g MC - need help!

  1. #1
    Default ipod touch 2g MC - need help!
    hi every1,

    i require some help. i've been trying to get my ipod jailbroken. but i'm all out of luck.
    ipod touch 2g MC model
    version 4.1
    windows 7 / vista
    this is what ive tryed,
    jailbreaking seems to be excluded so downgrading ->
    itunes wont let me with the error 3194 or sumthing close to that number, i read that u might needed a earlyer version of itunes, so i deleted my current version and installed itunes 8.
    this itunes wont start becouse of the library was made on a newer itunes, so i deleted the library now it requires a new quicktime, this doesnt get installed without a newer itunes .
    well nothing seems to work, and im all out of options

    i was hoping that any1 here could help me - a computer newby

    btw: could you include links with your explanation?
    Last edited by eatmydust12; 2010-10-06 at 04:47 PM.

  2. #2
    iPhoneaholic dotFIVE's Avatar
    Join Date
    Sep 2010
    Location
    California
    Posts
    494
    Thanks
    9
    Thanked 82 Times in 79 Posts

    You're in the iPhone forum, just FYI.

    But anyway, see if this link works for you.

  3. The Following User Says Thank You to dotFIVE For This Useful Post:

    eatmydust12 (2010-10-07)

  4. #3
    Retired Moderator iYeow's Avatar
    Join Date
    Feb 2008
    Location
    Vancouver, Canada
    Posts
    13,996
    Thanks
    76
    Thanked 2,764 Times in 2,652 Posts

    Quote Originally Posted by eatmydust12 View Post
    hi every1,

    i require some help. i've been trying to get my ipod jailbroken. but i'm all out of luck.
    ipod touch 2g MC model
    version 4.1
    windows 7 / vista
    this is what ive tryed,
    jailbreaking seems to be excluded so downgrading ->
    itunes wont let me with the error 3194 or sumthing close to that number, i read that u might needed a earlyer version of itunes, so i deleted my current version and installed itunes 8.
    this itunes wont start becouse of the library was made on a newer itunes, so i deleted the library now it requires a new quicktime, this doesnt get installed without a newer itunes .
    well nothing seems to work, and im all out of options

    i was hoping that any1 here could help me - a computer newby

    btw: could you include links with your explanation?
    The more you do the more you screw up..LOL
    Update back Itunes to 10, itunes is fine with downgrading.
    What you need is shsh blogs.
    Do you know if you have shsh blogs for the firmware you intend to downgrade.

  5. #4
    Quote Originally Posted by dotFIVE View Post
    You're in the iPhone forum, just FYI.

    But anyway, see if this link works for you.
    sorry i was a bit tired, couldn't find the right place to post :S, anyways ill try that link u gave me.
    Last edited by eatmydust12; 2010-10-07 at 04:33 PM.

  6. #5
    yeh, well this didnt work for me, but ive read that shatter will be released in 2 days or so and that should do the trick i gues (: thanks though.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •