Results 1 to 5 of 5

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Please help me upgrade..

  1. #1
    Default Please help me upgrade..
    Hello all,
    i have a 3gs new boot rom running IOS 4.0 and its jailbroken. I jailbroke it with jailbreakme.com

    i have my shsh blobs from cydia saved with tiny umbrella.

    How can i upgrade to 4.1? im having issues with 4.0 and need to upgrade.. I still want to be jailbroken..
    I used to jailbreak and unlock back when the 2g iphone came out. Apple has changes things so drastically now so now im lost.
    Any help would be appreciated.
    Thanks

  2. #2
    Retired Moderator
    Join Date
    Jun 2009
    Location
    Alhambra, CA
    Posts
    16,904
    Thanks
    137
    Thanked 2,202 Times in 1,924 Posts

    Do you have your SHSHs for 3.1.x?

  3. #3
    Quote Originally Posted by Anniex423 View Post
    Do you have your SHSHs for 3.1.x?
    no,just 4.0, 4.0.1, 4.0.2, and 4.1 via cydia
    Id like to upgrade to 4.1 i just dont know how

  4. #4
    Retired Moderator
    Join Date
    Jun 2009
    Location
    Alhambra, CA
    Posts
    16,904
    Thanks
    137
    Thanked 2,202 Times in 1,924 Posts

    Well then you can't upgrade to 4.1. I also forgot to ask what bootrom you had but since you can't downgrade to 3.1.x it doesn't matter anyway.

    But yeah, if you have the 4.0.1 SHSHs, you can restore to a stock 4.0.1 ipsw and rejailbreak with jailbreakme.

    You can also restore to 4.0. Your choice. Just get TinyUmbrella and pull those SHSHs in to your comp. Then run the TSS server. While that's running, shift+restore to a stock 4.0 or 4.0.1 ipsw.
    Last edited by i.Annie; 2010-09-27 at 01:58 AM. Reason: Automerged Doublepost

  5. #5
    Thanks for the help

    How can upgrade to 4.0.2? When i try it says i cant.. i always get an error

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •