Results 1 to 5 of 5

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Help with iPod Touch 3G

  1. #1
    Default Help with iPod Touch 3G
    I have (well, it's my brothers actually -that's why I don't want to wait until a 4.1 jailbreak is released) an iPod Touch 3G that I'm sure came with 4.0.1 -I'll explain why later. I used jailbreakme, and hence got Cydia. I did save my SHSH blobs, but I am now at doubt to which firmware: umbrella says that there are no blobs for all except 4.1, which seems weird. I remember having seen it on 4.0.1: I'm sure it wasn't 4.0.2 since that broke jailbreakme, and I do remember it being 4."something", not 4.0 so that pretty much leaves me with 4.0.1! Wierd thing is, 4.0.1 seems to not exist for the iPod Touch! At first I thought maybe it wasn't given much importance, but even wikipedia says that it's iPhone only.
    As a complete noob to jailbreaking, I tried to update/jailbreak as soon as 4.1 was released, using snowbreeze 2.0.1, and evereything looked great until I got to restoring with iTunes. I've gotten all kinds of errors, mostly 1600's. I'm guessing it's because I wasn't running jailbroken 3.1.2 . Anyways, now I have an iPod w/ 4.1, and can't downgrade. All I want is to have my jailbreak back .
    So is there any way to downgrade, or to jailbreak iOS 4.1 on the iPod Touch 3G? Does iOS 4.0.1 even exist on for iPT 3G? Will my brother ever lone me his iPod again ?

  2. #2
    Retired Moderator iYeow's Avatar
    Join Date
    Feb 2008
    Location
    Vancouver, Canada
    Posts
    13,996
    Thanks
    76
    Thanked 2,764 Times in 2,652 Posts

    All jailbreaker must have tiny umbrella. So go and download tiny umbrella.
    Plug in your Ipod touch
    Run tiny umbrella
    Click Advance tab
    Device/Version : Select ipod touch 3rd gen 4.0.1 shsh
    Request : Cydia.
    Wait.. & wait .. reply say Yes
    Click Display shsh to see
    Now Put your ipod touch into DFU mode
    Start Tss Server
    Do the Shift + Restore to 4.0.1
    If Successful, then go to
    Jailbreakme.com from Safari on your ipod.

  3. #3
    I have tiny umbrella. There isn't ipod touch 3rd gen 4.0.1 shshs: it jumps from 4.0 straight to 4.0.2. It just isn't there. I've tried downloading it again and all...
    Last edited by adriangb; 2010-09-25 at 03:07 PM.

  4. #4
    Bump

    Did you look under options I believe it's in the middle on the left of the ui of the program

  5. #5
    I'm on a mac. In the menu bar>Preferences I ger:
    Show Readme...
    Check for updates
    Show idiot clarification

    I also have advanced options, which is where I can select the firmware version to check.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •