Results 1 to 6 of 6

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: iPhone 3GS stuck at restore

  1. #1
    Default iPhone 3GS stuck at restore
    Ok so my iPhone 3GS is on 3.1.3 and I used tinyumbrella to restore to 4.0.1 but while it was restoring on itunes, it got stuck 1/4 of the way. I tried holding the power and home button and it turned off. I did the restore again and again it got stuck. WHAT DO I DO!??

    Please help me

  2. #2
    Retired Moderator iYeow's Avatar
    Join Date
    Feb 2008
    Location
    Vancouver, Canada
    Posts
    13,996
    Thanks
    76
    Thanked 2,764 Times in 2,652 Posts

    You have something in your computer that is causing the halt. Do you have Wifi Sync installed on your computer?

    Did you check that the 4.0.1 shsh blogs is in your tiny Umbrella since you are restoring through TU, you must also select the correct 4.0.1 shsh blogs while restoring.
    Last edited by iYeow; 2010-09-25 at 06:13 AM. Reason: Automerged Doublepost

  3. #3
    No I don't. I'm using vista by the way. I'm trying on my MacBook but tinyumbrella won't let me use the TSS server because of some port 80 error.

  4. #4
    Retired Moderator iYeow's Avatar
    Join Date
    Feb 2008
    Location
    Vancouver, Canada
    Posts
    13,996
    Thanks
    76
    Thanked 2,764 Times in 2,652 Posts

    Are you sure you have your 4.0.1 shsh blogs inside tiny umbrella, click Display shsh to see.

  5. #5
    Yes 100% sure. And yes I checked

    The problem isn't that. The problem on my Mac is that I can't start the TSS server
    Last edited by iTony34; 2010-09-25 at 06:53 AM. Reason: Automerged Doublepost

  6. #6
    Retired Moderator iYeow's Avatar
    Join Date
    Feb 2008
    Location
    Vancouver, Canada
    Posts
    13,996
    Thanks
    76
    Thanked 2,764 Times in 2,652 Posts

    hmmm, what errors are you getting?
    Try another method.
    Edit your hosts file to point to Cydia by adding this line
    74.208.10.249 gs.apple.com
    save it and reboot
    Do the shift + Restore to 4.0.1 ipsw.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •