Results 1 to 8 of 8

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Waiting for activation...but didn't unlock!

  1. #1
    What's Jailbreak? radiobath's Avatar
    Join Date
    Feb 2009
    Location
    Boston, MA
    Posts
    9
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Default Waiting for activation...but didn't unlock!
    I had a jailbroken 3G with 2.2.1. I used the sn0wbreeze to jailbreak it to 3.1.3, followed the directions to a tee, and selected No when it asked if I wanted to activate my iPhone.

    Everything went smooth, but when the phone turned on, it said "Waiting for activation, this may take some time" and I have no service. I thought maybe it was because I restored from backup, so I tried again without restoring from backup. I still get the same message and no service.

  2. #2
    Why did you select no for activation? You need to activate it if you want to use it.

  3. #3
    What's Jailbreak? radiobath's Avatar
    Join Date
    Feb 2009
    Location
    Boston, MA
    Posts
    9
    Thanks
    1
    Thanked 0 Times in 0 Posts

    "If you have your iPhone on a legitament carrier and activate via iTunes click no. If you unlock your phone in order to use it on your carrier click yes."

    I use AT&T, and I don't need to unlock it to use it. That's why I clicked "No".

    I'll repwn it with activation on and see if that works.
    Last edited by radiobath; 2010-09-24 at 09:35 PM.

  4. #4
    ok got ya, so then replug your phone into itunes and activate via itunes.
    Should work then.

  5. #5
    What's Jailbreak? radiobath's Avatar
    Join Date
    Feb 2009
    Location
    Boston, MA
    Posts
    9
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Repwned, clicked "Yes", no more message, but still no service--before and after I restored from backup.

    I'm just going to 4.0 and hope that fixes everything.

  6. #6
    You sure it is an at&t phone?

  7. #7
    My iPhone is a Part of Me Madman604x's Avatar
    Join Date
    Aug 2009
    Location
    Canada
    Posts
    655
    Thanks
    38
    Thanked 43 Times in 43 Posts

    use ultrasn0w. i know its sounds weird as you don't need to unlock, but just try it. it happened to me.
    60% of the time, it works every time.

  8. #8
    What's Jailbreak? radiobath's Avatar
    Join Date
    Feb 2009
    Location
    Boston, MA
    Posts
    9
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Quote Originally Posted by fc97accord View Post
    You sure it is an at&t phone?
    I've been on AT&T for 5 years now, and I've had this phone for almost 2 years--straight from the Apple store. So yep.

    Quote Originally Posted by Madman604x View Post
    use ultrasn0w. i know its sounds weird as you don't need to unlock, but just try it. it happened to me.
    Will do. I upgraded to 3.1.3 without jailbreaking just to get back my service and see if everything worked correctly. Here goes nothing!

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •