Results 1 to 4 of 4

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: I just don't understand???

  1. #1
    Question I just don't understand???
    Hi Guys and Gals. I'm not totally new to the jailbreak thing, but I'm not that versed either. I had a 2g that i had to put down(god rest its soul )I then purchased a 3Gs from apple about a week ago
    and I couldn't wait to set it free. I later found out that it had the 4.1 (8b117) firmware and the 05.14.02 band . I guess I'll get straight to the point... Can I JB it under the current available software(S)out there? I'm seeing allot of no for old baseband, except if.... no for new baseband, except if... I'm lost and I have a strange feeling i'm not the only one.

    Thanks

  2. #2
    Right now it is not the best time to jailbreak on 4.1 as there are conditions that apply to sn0wbreeze.

    If it was me just wait, there is a team working on a jailbreak for all phones with 4.1.

    It could take a week or more no knows for sure, but when it does you will see it here!!

  3. #3
    Check out this chart to help figure out what can/can't be JBed.
    iPhone & iTouch Jailbreak / Unlock Matrix | jailbreakmatrix.com

  4. The Following 2 Users Say Thank You to Massie For This Useful Post:

    Newbee123 (2010-09-25), octoma (2010-09-24)

  5. #4
    If you follow through the 4.1 3GS jailbreak there are alot of conditions and is not an easy task at the moment.

    Personally I would just wait, something better is coming rather than spend hours and may or may not work depending on whether you really meet the conditions outlined

  6. The Following User Says Thank You to fc97accord For This Useful Post:

    octoma (2010-09-24)

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •