Results 1 to 2 of 2

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.

Thread: 3gs stuck at apple logo question for the pros

  1. #1
    Default 3gs stuck at apple logo question for the pros
    guy came over, has a 3gs , it gets to apple logo and loads , and freezes.
    im assuming i can restore it point it to 4.0 ispw, then jailbreak it with redsnow 9.5, does this sound like the right steps to yall ?
    update :: i actually tried itunes 9,2 using all versions of ispw nothing worked, did snowbreeze and made a ispw and get code 3194 i believe it was when trying to restore ?
    solution ???
    Last edited by foreveraudio; 2010-09-24 at 05:38 AM.

  2. #2
    Retired Moderator j3st3r's Avatar
    Join Date
    Mar 2008
    Thanked 405 Times in 395 Posts

    redsn0w will not jailbreak a 3GS in anything higher than 3.1.2, if the phone was previously jailbroken and has shsh's for 4.0 then you can restore using tinyumbrella, unless it is an old bootrom 3GS then sn0wbreeze will not work since new bootrom 3GS' will not accept custom firmwares

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts