Results 1 to 9 of 9

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Is my Modem firmware really outdated or is the Activator not upgraded yet ?

  1. #1
    Retired Moderator iYeow's Avatar
    Join Date
    Feb 2008
    Location
    Vancouver, Canada
    Posts
    13,996
    Thanks
    76
    Thanked 2,764 Times in 2,652 Posts

    Default Is my Modem firmware really outdated or is the Activator not upgraded yet ?
    Hi anyone, I just jailbroke my 3Gs with Snowbreeze 2.0. I am now jailbroken at 4.1 but this message keeps popping up. "System Version out of Date Activator Performs best on a Modem Verion of IOS "
    My modem firmware is 05.11.07.

    Is my modem firmware really Outdated or is the Activator not ported to 4.1 yet ?
    Last edited by iYeow; 2010-09-23 at 07:11 PM.

  2. #2
    Well it's cause 4.1 is supposed to take you to 5.14.02 since your lower it's throwing a warning I guess?
    Anything lower then 5.14.02 should be unlockable with ultrasnow

    I'm guessing you have the old bootrom? If no please explain how you did this

  3. #3
    Retired Moderator iYeow's Avatar
    Join Date
    Feb 2008
    Location
    Vancouver, Canada
    Posts
    13,996
    Thanks
    76
    Thanked 2,764 Times in 2,652 Posts

    Yes, I have the old bootrom.
    I don't know if I should upgrade my modem firmware to 05.13.xx to match the IOS modem version.

  4. #4
    Quote Originally Posted by yeow202 View Post
    Yes, I have the old bootrom.
    I don't know if I should upgrade my modem firmware to 05.13.xx to match the IOS modem version.
    If you want to ever unlock it then don't, when does the error happen? Can you just ignore it until a better unlock is out?

  5. #5
    Retired Moderator iYeow's Avatar
    Join Date
    Feb 2008
    Location
    Vancouver, Canada
    Posts
    13,996
    Thanks
    76
    Thanked 2,764 Times in 2,652 Posts

    Yes, I did ignore, but each time I install an app like sbsetting or shrink, the message pops up and Cydia Crashes and goes into Safe mode.

  6. #6
    Livin the iPhone Life jkmonkey's Avatar
    Join Date
    Mar 2010
    Location
    Upstate NY
    Posts
    1,433
    Thanks
    67
    Thanked 254 Times in 245 Posts

    I'm getting the same message. I think activator just needs to be updated. I really don't think it has anything to do with the baseband version.

  7. The Following User Says Thank You to jkmonkey For This Useful Post:

    iYeow (2010-09-23)

  8. #7
    Retired Moderator iYeow's Avatar
    Join Date
    Feb 2008
    Location
    Vancouver, Canada
    Posts
    13,996
    Thanks
    76
    Thanked 2,764 Times in 2,652 Posts

    Thank You very much, I was contemplating whether to update my baseband to 05.13.xx which is for 4.0, then restore back to stock 3.1.2, then jailbreak with Redsn0w 0.9.4 and then go back to Snowbreeze restore of 4.1. Alot of work..., I think I will probably go back to custom 4.0 for now.

  9. #8
    Quote Originally Posted by jkmonkey View Post
    I'm getting the same message. I think activator just needs to be updated. I really don't think it has anything to do with the baseband version.
    He's probably right since 4.1 is barely jailbroken most developers haven't updated there hacks so problems will occur, don't forget about aptbackup and appbackup for when you reupdate to 4.1

  10. #9
    Livin the iPhone Life jkmonkey's Avatar
    Join Date
    Mar 2010
    Location
    Upstate NY
    Posts
    1,433
    Thanks
    67
    Thanked 254 Times in 245 Posts

    It only pops up that message when the phone reboots so I'm not all that concerned about it. After all the initial installations that go with a restore I don't really reboot all that often. Activator seems to be working normally otherwise.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •