Page 2 of 3 FirstFirst 123 LastLast
Results 21 to 40 of 50

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Sn0wbreeze is just out, finally!!!

  1. #21
    Retired Moderator iYeow's Avatar
    Join Date
    Feb 2008
    Location
    Vancouver, Canada
    Posts
    13,996
    Thanks
    76
    Thanked 2,764 Times in 2,652 Posts

    Hahaha, I am like the Guinea Pig, test..LOL

    This Snowbreeze can jailbreak 3Gs new bootrom but you must have 3.1.2 shsh blogs, I am not sure whether it is tethered or untethered, I will let you know once i find out.

  2. #22
    Quote Originally Posted by smsjrtato View Post
    if u jailbreak 4.1 will da apps from cydia work? and u hav 2 w8 til they update em? or works fine
    Is English not easier to understand? You're going to have to type properly when you leave school!

    If you bought your apps through cydia them most should be available for download no problems and work with 4.1

    Quote Originally Posted by yeow202 View Post
    This Snowbreeze can jailbreak 3Gs new bootrom but you must have 3.1.2 shsh blogs, I am not sure whether it is tethered or untethered, I will let you know once i find out.
    According to ih8sn0w.com website it's only 3GS old bootrom - they might not have updated the page fully yet though I guess.
    Last edited by eyeRobot; 2010-09-23 at 06:21 AM. Reason: Automerged Doublepost

  3. #23
    My iPhone is a Part of Me
    Join Date
    May 2008
    Location
    Scranton
    Posts
    592
    Thanks
    165
    Thanked 202 Times in 157 Posts

    Quote Originally Posted by yeow202 View Post
    Download the 3.1.3 ipsw for 3g, do the shift + restore to 3.1.3, jailbreak with redsn0w 0.9.4, make sure you point to 3.1.2, and once you are jailbroken at 3.1.3, you are now ready for 4.1 jailbreak.
    Restore to Snowbreeze_4.1.ipsw created by Snowbreeze.
    If you encounter error 1015, use tiny umbrella to kick it out.
    Quote Originally Posted by Anniex423 View Post
    You'll need to be on 3.1.x and JB with either pwnagetool or blackra1n in order to use a custom fw like sn0wbreeze creates to go up to JB 4.1.
    ive tried this the above method also on 2 computes with 2 iphone 3g with the same results it gets as far as the itunes restore logo but never restore. here is my original post

    Hi

    Im not sure whats going on but is anyone else having problems with Snowbreeze 2.0

    Ive tried it on 2 different computers adn 2 different iPhones both on 4.01 jailbroke with redsnow
    i made the firmware for 3g 4.1
    open itunes
    hit shift restore
    it extracts the firmware
    then it goes to prepare the iPhone and it puts the iphone into recovery mode with the connect to itunes logo
    then thats it, nothing else happens
    i tried putting them in dfu mode and it does the same thing
    i then tried to shift restore to a apple 4.0.1 and it succeed with no problems
    then i ran a fresh redsnow jailbreak and it still hung up on the itunes recovery logo

    2 different computer
    2 different iphone 3g
    same results seems like it would be an issue with snowbreeze

    any thoughts?
    If I Helped You Hit The Thanks Button

  4. #24
    Can you kick it out of recovery mode with tinyumbrella?

  5. #25
    Banned
    Join Date
    Mar 2010
    Location
    The Ozarks
    Posts
    116
    Thanks
    8
    Thanked 2 Times in 2 Posts

    Quote Originally Posted by westonben View Post
    Can you kick it out of recovery mode with tinyumbrella?
    Yes

  6. #26
    [QUOTE=westonben;5470611]Is English not easier to understand? You're going to have to type properly when you leave school!

    wow, yea i was eating so i wasnt really paying attention to my ipod so yea i know da question dint make sense

  7. #27
    My iPhone is a Part of Me
    Join Date
    May 2008
    Location
    Scranton
    Posts
    592
    Thanks
    165
    Thanked 202 Times in 157 Posts

    Quote Originally Posted by westonben View Post
    Can you kick it out of recovery mode with tinyumbrella?
    yes i can kick it out everytime....

    but everytime i try to restore the 3g it only gets to the recovery logo on 2 different computers and 2 different 3g
    If I Helped You Hit The Thanks Button

  8. #28
    Retired Moderator iYeow's Avatar
    Join Date
    Feb 2008
    Location
    Vancouver, Canada
    Posts
    13,996
    Thanks
    76
    Thanked 2,764 Times in 2,652 Posts

    Quote Originally Posted by Ice9812 View Post
    ive tried this the above method also on 2 computes with 2 iphone 3g with the same results it gets as far as the itunes restore logo but never restore. here is my original post

    Hi

    Im not sure whats going on but is anyone else having problems with Snowbreeze 2.0

    Ive tried it on 2 different computers adn 2 different iPhones both on 4.01 jailbroke with redsnow
    i made the firmware for 3g 4.1
    open itunes
    hit shift restore
    it extracts the firmware
    then it goes to prepare the iPhone and it puts the iphone into recovery mode with the connect to itunes logo
    then thats it, nothing else happens
    i tried putting them in dfu mode and it does the same thing
    i then tried to shift restore to a apple 4.0.1 and it succeed with no problems
    then i ran a fresh redsnow jailbreak and it still hung up on the itunes recovery logo

    2 different computer
    2 different iphone 3g
    same results seems like it would be an issue with snowbreeze

    any thoughts?
    Why don't you downgrade your 3g to 3.1.3 first, jailbreak it with Redsn0w 0.9.4 and then restore to Snowbreeze 4.1 ipsw.

    I restored my 3gs with Snowbreeze to 4.1 within 2 to 3 minutes.

    I just found out backgrounder has yet to be ported for iOS 4.1
    Last edited by iYeow; 2010-09-23 at 06:49 AM.

  9. #29
    My iPhone is a Part of Me
    Join Date
    May 2008
    Location
    Scranton
    Posts
    592
    Thanks
    165
    Thanked 202 Times in 157 Posts

    Quote Originally Posted by yeow202 View Post
    Why don't you downgrade your 3g to 3.1.3 first, jailbreak it with Redsn0w 0.9.4 and then restore to Snowbreeze 4.1 ipsw.

    I restored my 3gs with Snowbreeze to 4.1 within 2 to 3 minutes.

    I just found out backgrounder has yet to be ported for iOS 4.1
    i did do that on 2 different 3g using 2 different computers.....but they both still hang up on the recovery logo.
    and like i said they both restore just fine using a stock apple firmware.

    any other ideas?
    If I Helped You Hit The Thanks Button

  10. #30
    Retired Moderator iYeow's Avatar
    Join Date
    Feb 2008
    Location
    Vancouver, Canada
    Posts
    13,996
    Thanks
    76
    Thanked 2,764 Times in 2,652 Posts

    Even after jailbreaking at 3.1.3 with Redsn0w?

    That is weird, I just restored to 4.1 on 2 iphone 3gs, and it works flawlessly.

  11. #31
    My iPhone is a Part of Me
    Join Date
    May 2008
    Location
    Scranton
    Posts
    592
    Thanks
    165
    Thanked 202 Times in 157 Posts

    Quote Originally Posted by yeow202 View Post
    Even after jailbreaking at 3.1.3 with Redsn0w?

    That is weird, I just restored to 4.1 on 2 iphone 3gs, and it works flawlessly.
    yes even after that ive never had any issues like this... i tried restoring every way.... its gotta be something with snowbreeze 2.0 and the 3g bc its on 2 different 3g on 2 different computers one running windows xp and one running windows 7.
    If I Helped You Hit The Thanks Button

  12. The Following User Says Thank You to Ice9812 For This Useful Post:

    mboza (2010-10-22)

  13. #32
    iPhoneaholic
    Join Date
    Mar 2010
    Location
    Iowa Park, Texas, United States
    Posts
    462
    Thanks
    44
    Thanked 29 Times in 28 Posts

    i went down to 3.1.2 and it didnt work for me so now i am in the process of going back to 4.0 on my 3G...... i will try other stuff at a later time.....

  14. #33
    Retired Moderator iYeow's Avatar
    Join Date
    Feb 2008
    Location
    Vancouver, Canada
    Posts
    13,996
    Thanks
    76
    Thanked 2,764 Times in 2,652 Posts

    Quote Originally Posted by Ice9812 View Post
    yes even after that ive never had any issues like this... i tried restoring every way.... its gotta be something with snowbreeze 2.0 and the 3g bc its on 2 different 3g on 2 different computers one running windows xp and one running windows 7.
    I don't have a 3g, but i will keep that in mind and if i come across members here having the same issue, then that will be an issue, Snowbreeze will have to do an update.

  15. #34
    iPhoneaholic
    Join Date
    Mar 2010
    Location
    Iowa Park, Texas, United States
    Posts
    462
    Thanks
    44
    Thanked 29 Times in 28 Posts

    Quote Originally Posted by yeow202 View Post
    I don't have a 3g, but i will keep that in mind and if i come across members here having the same issue, then that will be an issue, Snowbreeze will have to do an update.
    it is an issue..... there are people on the ih8sn0w forums having the same issue that we are having..... and i was really excited about getting 4.1 finally on my 3g and being able to jailbreak it

  16. #35
    My iPhone is a Part of Me
    Join Date
    May 2008
    Location
    Scranton
    Posts
    592
    Thanks
    165
    Thanked 202 Times in 157 Posts

    Quote Originally Posted by yeow202 View Post
    I don't have a 3g, but i will keep that in mind and if i come across members here having the same issue, then that will be an issue, Snowbreeze will have to do an update.
    Quote Originally Posted by dragon7034 View Post
    it is an issue..... there are people on the ih8sn0w forums having the same issue that we are having..... and i was really excited about getting 4.1 finally on my 3g and being able to jailbreak it
    i figured it had to be an issue bc it just seemed to odd for it to happen with 2 different 3g on 2 different computers.

    Thanks for you replys
    If I Helped You Hit The Thanks Button

  17. #36
    iPhoneaholic
    Join Date
    Mar 2010
    Location
    Iowa Park, Texas, United States
    Posts
    462
    Thanks
    44
    Thanked 29 Times in 28 Posts

    haha i only have one 3G and only one computer..... haha.... i hope that this gets solved

  18. #37
    Quote Originally Posted by yeow202 View Post
    Even after jailbreaking at 3.1.3 with Redsn0w?

    That is weird, I just restored to 4.1 on 2 iphone 3gs, and it works flawlessly.
    I tried it your way on a iPhone 3G .. installed 3.1.3, Redsn0w jailbroken .. everything good. Executed iTunes, placed iPhone into recovery mode, selected my custom 4.1 ipsw .. and nothing, iTunes sat on "Preparing iPhone for restore..." and iPhone just sitting there in Recovery Mode.

    So .. long story short, your way does not work for everyone.

  19. #38
    If I am on 4.0 right now with old baseband 05.13.04 and jailbroken , do i need to downgrade my 3g to 3.1.3 in order to update to 4.1? I keep seeing people say this :/

    Also, can I use sn0wbreeze to make the custom ipsw then use my mac to restore it?
    Last edited by corkey20000; 2010-09-23 at 08:31 AM.

  20. #39
    Quote Originally Posted by corkey20000 View Post
    If I am on 4.0 right now with old baseband 05.13.04 and jailbroken , do i need to downgrade my 3g to 3.1.3 in order to update to 4.1? I keep seeing people say this :/

    Also, can I use sn0wbreeze to make the custom ipsw then use my mac to restore it?
    What is it jailbroken with? If it's with Redsnow then it should be ok to go from where it is. However, it seems that sn0wbreeze isn't working for 3G anyway, so hang fire for now.

    You can cook your firmware on a PC and restore on a Mac.

  21. #40
    Really? Not working on a 3G yet? Whyyyyyy! Why me.

    restoring on a mac just gave me an 1604 error. I am about to try on my pc with ireb to see if i can get it going.

    BUMP... anything new? I cannot believe this is not working on a 3G, that makes no sense...at all.
    Last edited by corkey20000; 2010-09-23 at 04:58 PM. Reason: Automerged Doublepost

Page 2 of 3 FirstFirst 123 LastLast
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •