Results 1 to 4 of 4

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Error 3194 ipod touch 2nd gen restore problem.

  1. #1
    Default Error 3194 ipod touch 2nd gen restore problem.
    Specs. iPod Touch 2nd gen 3.1.2 Jailbroken Restore to 7D11 from the same.

    I have looked through many tutorials on the fix for this but i cannot get this to work.

    Important note.
    A friend tried to restore for me with firmware 4.0 before my efforts. Maybe this has done something. My ipod touch currently on shows the apple logo on power up unless i put it in DFU.

    1. Restore from DFU mode using my old 7D11 firmware. Error 3194

    2. I am sure I saved my SHSH with Cydia but not 100%

    3. Tried Cydia work around with 74.208.10.249 gs.apple.com

    4. I have not tried to downgrade.

    Questions.

    a. How is possible for me to find out if i have SHSH on Saurik's server?

    b. What methods can i use to help this problem. Is there anything i can do if i don't have the SHSH?

    c. Is my ipod touch now useless?


    I, like many others, am pulling my hair out over this. Any help is much appreciated.

    If any more information is needed let me know.

    Thank you.

    Stuart

  2. #2
    Use tiny umbrella to find out your SHSH files on store first off. (advanced options and request the different versions from cydia)

  3. #3
    Retired Moderator Orby's Avatar
    Join Date
    Aug 2010
    Location
    Omicron Persei Eight
    Posts
    5,851
    Thanks
    42
    Thanked 699 Times in 594 Posts

    Quote Originally Posted by stuartcox View Post
    Specs. iPod Touch 2nd gen 3.1.2 Jailbroken Restore to 7D11 from the same.

    I have looked through many tutorials on the fix for this but i cannot get this to work.

    Important note.
    A friend tried to restore for me with firmware 4.0 before my efforts. Maybe this has done something. My ipod touch currently on shows the apple logo on power up unless i put it in DFU.

    1. Restore from DFU mode using my old 7D11 firmware. Error 3194

    2. I am sure I saved my SHSH with Cydia but not 100%

    3. Tried Cydia work around with 74.208.10.249 gs.apple.com

    4. I have not tried to downgrade.

    Questions.

    a. How is possible for me to find out if i have SHSH on Saurik's server?

    b. What methods can i use to help this problem. Is there anything i can do if i don't have the SHSH?

    c. Is my ipod touch now useless?


    I, like many others, am pulling my hair out over this. Any help is much appreciated.

    If any more information is needed let me know.

    Thank you.

    Stuart
    a) Download TinyUmbrella (The Firmware Umbrella). With your iPod touch plugged in, check the box for "Advanced Options" and check "Save My SHSH" for all firmwares since, say, 3.1.2/iPT2G under Device/Firmware. (I would also advise you select 4.1 at the end of your testing--that will save your current set of blobs and will have Cydia attempt to automatically save all future blobs for your device).

    b)redsn0w 0.9.6b1 (Dev-Team Blog - redsn0wier) will jailbreak you on either 4.1 or 4.0.x. Please note that if your iPod touch reports itself as an "MC086LL" model or any number starting with MC as opposed to a "MB528LL" model or starting with MB, your jailbreak will be tethered. Tethered jailbreaks mean that you must connect your iPod to your computer and re-run redsn0w every time you reboot your iPod.

    c) Your iPod touch is by no means useless. You can always restore to current stock Apple firmware (4.1). NOTE: If you have an MC model device, and you'd really like an untethered jailbreak--keep an eye on the "usb_control_msg(0xA1, 1)" exploit's progress--that is a bootrom exploit for all second-generation iPod touches (bootrom exploit = permanent, Apple cannot ever patch your device to not work with, and all 2Gs are permanently jailbreakable without a hardware revision... and considering the 2G is now discontinued, that ain't happening). Odds are it'll be released with either the next iteration of PwnageTool/redsn0w/greenpois0n/sn0wbreeze. This site will let you know when that exploit is harnessed for untethered MC model jailbreaks.

  4. #4
    I have access to itunes tomorrow running under XP. I believe it is 9.2. Should i upgrade first?

    Thank you for your advice I shall give full details of my progress tomorrow.

    I hope my experience will be use to others also.

    Stuart

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •