Results 1 to 6 of 6

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Can I upgrade??? Please help...

  1. #1
    Default Can I upgrade??? Please help...
    I have an iphone 3G with 3.1.2 software that is jailbroken. I would like to upgrade to a more recent version (possibly 3.1.3) but I'm not sure what I need to do. Do I HAVE to restore it first? would I lose all of my information and apps by upgrading and re-jailbreaking my phone? Any input would be great;y appreciated. Thanks.

  2. #2
    Livin the iPhone Life mortopher's Avatar
    Join Date
    Jul 2009
    Location
    Pittsford, NY via Dallas, TX
    Posts
    2,742
    Thanks
    549
    Thanked 622 Times in 346 Posts

    Open up Cydia on your phone, does it say SHSH: 3.1.2, 3.1.3, 4.0, 4.0.1, 4.1?

  3. #3
    I messed up and restored my phone...so now I'm really screwed...

  4. #4
    Retired Moderator iYeow's Avatar
    Join Date
    Feb 2008
    Location
    Vancouver, Canada
    Posts
    13,996
    Thanks
    76
    Thanked 2,764 Times in 2,652 Posts

    Quote Originally Posted by bobdigi View Post
    I messed up and restored my phone...so now I'm really screwed...
    Don't worry, make sure you stay away from 4.1 if you need unlock.

    Sorry, you have to wait for a new unlock because the baseband you have is from OS 4.1
    Last edited by iYeow; 2010-09-20 at 07:21 AM.

  5. #5
    I'm on fw 3.1.2 and would like to upgrade to 3.1.3, what can I do to do that cuz it looks like most new apps require fw 3.1.3 at least

  6. #6
    Retired Moderator iYeow's Avatar
    Join Date
    Feb 2008
    Location
    Vancouver, Canada
    Posts
    13,996
    Thanks
    76
    Thanked 2,764 Times in 2,652 Posts

    Quote Originally Posted by 143voltron View Post
    I'm on fw 3.1.2 and would like to upgrade to 3.1.3, what can I do to do that cuz it looks like most new apps require fw 3.1.3 at least
    I think i replied your thread, anyway. To restore to 3.1.3, you do not require shsh blogs, all you have to do is Shift + Restore to 3.1.3 ipsw, it should work flawlessly.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •